Boutique Photo Argentique

Olympus XA lovers

Questions relatives aux appareils photo à visée télémétrique (35mm) à objectif fixe ou interchangeable. Pour les Leica et autres clones, utilisez le sous-forum.

Re: Olympus XA lovers

Message par alexandref » Lundi 20 FĂ©vrier 2017 16:15

ekimoz a écrit :J'ai acheté un kit de filtre pour flash de toutes les couleurs pour essayer l'astuce. Certaines couleurs marchent vraiment bien, mais le plus dure à doser c'est la luminosité. Si le patch devient trop visible par rapport au viseur, c'est pas top non plus. Le mieux c'est quand les deux images ont exactement la même luminosité.

N'oubliez pas le concours de février, contre-plongée. Plus que 8 jours :shock: pour participer ...
http://35mm-compact.com/forum/viewtopic.php?f=26&t=54188


Peux-tu m'envoyer le lien des filtres que tu as acheté en MP (ou sur ce topic, mais je ne sais pas si on a le droit de mettre des liens vers d'autres sites...) ? Si je peux bénéficier de quelque chose qui fonctionne.. ça m'évitera de gaspiller des euros ! Merci à toi ! ;)
alexandref
Intéressé
Intéressé
 
Message(s) : 62
Inscription : Jeudi 02 FĂ©vrier 2017 13:52
Localisation : Val De Marne

Re: Olympus XA lovers

Message par alexandref » Dimanche 26 FĂ©vrier 2017 14:10

Petite question, vous saurez peut-être me dire: j'ai remarqué ce matin en allant faire un peu de photos avec mon xa, que d'une photo à l'autre, le déclencheur était parfois bloqué. Je devais soit, fermer puis rouvrir le clapet, soit changer l'ouverture.
Avez vous une idée ?
Cela peut-il venir de la pile (je ne sais pas si elle est neuve) ?
Merci :-)
alexandref
Intéressé
Intéressé
 
Message(s) : 62
Inscription : Jeudi 02 FĂ©vrier 2017 13:52
Localisation : Val De Marne

Re: Olympus XA lovers

Message par Luc » Dimanche 26 FĂ©vrier 2017 15:12

Ça m'est déjà arrivé, mais très rarement... Serait-ce le volet que je n'ai pas bien ouvert? Je n'en sais rien. En tout cas 99% du temps il fonctionne bien.
Sur des sites en anglais je me souviens avoir lu que certains ont eu le problème à cause d'une saleté dans le déclencheur, ou dans le système d'armement... Dans ce dernier cas il y en a qui auraient réglé le problème juste en tapant un peu sous l'appareil! :lol: Qui sait...?
J'espère que ce n'est pas grave dans ton cas. Il déclenche quand même en général?

En tout cas ce que je sais, c'est qu'il vaut mieux en prendre soin de cet appareil! La plupart du temps je le range dans une mini housse qui le protège bien, un peu comme celle-ci:

Image

Et lorsque je le mets dans la poche, c'est dans une poche parfaitement propre! :wink:

PS: Alexandre, je suis allé voir ton site, tu es vraiment très doué! :bienjoue:
Avatar de l’utilisateur
Luc
Super Gourou
Super Gourou
 
Message(s) : 4925
Inscription : Dimanche 06 DĂ©cembre 2009 14:00
Localisation : Lille

Re: Olympus XA lovers

Message par alexandref » Dimanche 26 FĂ©vrier 2017 16:07

Il déclenche, mais j'ai souvent eu le problème d'une photo à l'autre. C'est pour ça que je pense à la pile.
Je vais déjà essayer de la changer pour voir.
Et merci pour le compliment ça fait plaisir :)
alexandref
Intéressé
Intéressé
 
Message(s) : 62
Inscription : Jeudi 02 FĂ©vrier 2017 13:52
Localisation : Val De Marne

Re: Olympus XA lovers

Message par Luc » Dimanche 26 FĂ©vrier 2017 16:18

Essaye peut être de nettoyer les contacts, de souffler les poussières un peu partout avec une grosse poire...
Avatar de l’utilisateur
Luc
Super Gourou
Super Gourou
 
Message(s) : 4925
Inscription : Dimanche 06 DĂ©cembre 2009 14:00
Localisation : Lille

Re: Olympus XA lovers

Message par alexandref » Dimanche 26 FĂ©vrier 2017 16:30

Luc a écrit :Essaye peut être de nettoyer les contacts, de souffler les poussières un peu partout avec une grosse poire...


C'est le lien dont tu parles ?
http://www.rangefinderforum.com/classic ... 1190058658
alexandref
Intéressé
Intéressé
 
Message(s) : 62
Inscription : Jeudi 02 FĂ©vrier 2017 13:52
Localisation : Val De Marne

Re: Olympus XA lovers

Message par Luc » Dimanche 26 FĂ©vrier 2017 18:15

Non, je ne l'avais pas vu celui là... J'aime bien la conclusion: du sable, et 30 ans de poussières et de débris à l'intérieur! :shock:
Tu m'étonnes qu'il avait un petit problème! :lol:
Pas mal de gens ne font pas attention a leur matériel, c'est navrant... Je suis désolé mais on peut barouder proprement! :-**
Avatar de l’utilisateur
Luc
Super Gourou
Super Gourou
 
Message(s) : 4925
Inscription : Dimanche 06 DĂ©cembre 2009 14:00
Localisation : Lille

Re: Olympus XA lovers

Message par alexandref » Dimanche 26 FĂ©vrier 2017 21:13

Luc a écrit :Non, je ne l'avais pas vu celui là... J'aime bien la conclusion: du sable, et 30 ans de poussières et de débris à l'intérieur! :shock:
Tu m'étonnes qu'il avait un petit problème! :lol:
Pas mal de gens ne font pas attention a leur matériel, c'est navrant... Je suis désolé mais on peut barouder proprement! :-**


Pour info j'ai retiré la pile et je lai remise, en prenant soin de bien refermer le capot.
Ensuite j'ai pu prendre au moins 3 clichés de suite sans ce problème.

A partir de là, je penche pour deux possibilités :

Soit le capot n'était pas tout à fait bien fermé, ce qui est peut être arrivé lorsque le vendeur m'a montré la pile au moment de l'achat, soit la pile est effectivement fatiguée, et même si elle réagit au test, elle ne se montre plus très vigoureuse lorsque l'appareil reste allumé quelques minutes. A mon avis, dans mon cas ça ne va pas plus loin que cela, car l'appareil est en très bon état général et le vendeur en a toujours pris soin.

Premier truc donc, je vais acheter une pile neuve.

Le vendeur m'a aussi parlé, sans en être certain, que c'était peut être une fonction de l'appareil en sur-exposition, qui refuserait de déclencher. C'est plausible mais je n'ai pas vu cela dans le manuel. ça vous dit quelque chose ?
alexandref
Intéressé
Intéressé
 
Message(s) : 62
Inscription : Jeudi 02 FĂ©vrier 2017 13:52
Localisation : Val De Marne

Re: Olympus XA lovers

Message par Luc » Dimanche 26 FĂ©vrier 2017 21:22

Non... Change le pile et dis nous quoi! :wink:
Un conseil, prend une 1/3N au lithium. Ça fait un bon bout de temps que j'ai la même dans mon boîtier! :bienjoue:
Avatar de l’utilisateur
Luc
Super Gourou
Super Gourou
 
Message(s) : 4925
Inscription : Dimanche 06 DĂ©cembre 2009 14:00
Localisation : Lille

Re: Olympus XA lovers

Message par alexandref » Lundi 27 FĂ©vrier 2017 9:14

Luc a Ă©crit :Non... Change le pile et dis nous quoi! :wink:
Un conseil, prend une 1/3N au lithium. Ça fait un bon bout de temps que j'ai la même dans mon boîtier! :bienjoue:


La pile est commandée ;) Celle que j'ai a, dixit le vendeur, entre 10 et 15 ans. ça explique peut être le problème que j'ai eu, je vous tiens au courant.

Encore une question pour laquelle je n'ai pas trouvé de réponse dans le manuel : Si je fais de la pose longue (avec ou sans le retardateur), je ne suis pas obligé de rester le doigt appuyé sur le déclencheur ?

Cette phrase sur le site m'a mis le doute : "Avec la priorité au diaphragme, la cellule de l'Olympus XA couplée à l'obturateur permet des vitesses de 10s au 1/500s. Attention donc, dans le cas d'une vitesse lente, de ne pas relâcher prématurément le déclencheur!"

Voir ici : http://35mm-compact.com/compact/olympusxa.htm
alexandref
Intéressé
Intéressé
 
Message(s) : 62
Inscription : Jeudi 02 FĂ©vrier 2017 13:52
Localisation : Val De Marne

Re: Olympus XA lovers

Message par Luc » Lundi 27 FĂ©vrier 2017 21:21

Le mieux c'est d'essayer sans film dans l'appareil... Chez moi je peux lâcher le déclencheur, la pose longue s'effectue sans problème.
Dernière édition par Luc le Dimanche 02 Avril 2017 20:12, édité 1 fois.
Avatar de l’utilisateur
Luc
Super Gourou
Super Gourou
 
Message(s) : 4925
Inscription : Dimanche 06 DĂ©cembre 2009 14:00
Localisation : Lille

Re: Olympus XA lovers

Message par Luc » Dimanche 02 Avril 2017 18:38

Quand je vous disais de faire les braderies... :-** Ce matin gros coup de bol, un nouvel XA, pour 5€! Image Plus abîmé extérieurement que mes 2 autres (look baroudeur on va dire :mrgreen: ), mais il fonctionne à la perfection! L'aiguille dans le viseur indique la vraie vitesse, et mieux, le télémètre est tellement nickel que je n'ai pas besoin de lui mettre un filtre rose! La dame qui me l'a vendu m'a dit qu'elle l'avait acheté neuf dans les années 80 et qu'il avait pas mal voyagé.
J'ai fait un film test que je développerai demain, mais je ne devrais pas avoir de mauvaise surprise...

Image
Avatar de l’utilisateur
Luc
Super Gourou
Super Gourou
 
Message(s) : 4925
Inscription : Dimanche 06 DĂ©cembre 2009 14:00
Localisation : Lille

Re: Olympus XA lovers

Message par benja » Lundi 03 Avril 2017 7:20

Pour un "baroudeur", je lui trouve belle allure ! 5 € ? Bien joué ! Chouette appareil. Bonnes photo à toi.
Avatar de l’utilisateur
benja
Super Gourou
Super Gourou
 
Message(s) : 1018
Inscription : Dimanche 08 Mai 2005 22:39
Localisation : Riom (63), un catalan exilé...

Re: Olympus XA lovers

Message par julius23 » Lundi 03 Avril 2017 8:51

joli en effet y'en a jamais de truc comme ça sur mes vides greniers :tete: :tete:

Sinon, j'ai une amie qui doit vider la maison car son mari est malade, elle a un XA dans sa boite avec le flash, une idée de sa valeur ? je ne sais pas encore si ça sera pour moi :roll: ou si ça sera en vente qque part ;)
Avatar de l’utilisateur
julius23
Super Gourou
Super Gourou
 
Message(s) : 3468
Inscription : Vendredi 01 Novembre 2013 18:01
Localisation : Au pays des tapisseries - Aubusson

Re: Olympus XA lovers

Message par xXx » Lundi 03 Avril 2017 10:26

julius23 a écrit :joli en effet y'en a jamais de truc comme ça sur mes vides greniers :tete: :tete:

Sinon, j'ai une amie qui doit vider la maison car son mari est malade, elle a un XA dans sa boite avec le flash, une idée de sa valeur ? je ne sais pas encore si ça sera pour moi :roll: ou si ça sera en vente qque part ;)



Si c'est une amie elle te le donne.
Avatar de l’utilisateur
xXx
Super Gourou
Super Gourou
 
Message(s) : 7408
Inscription : Vendredi 30 Novembre 2007 15:09
Localisation : Bxl

Re: Olympus XA lovers

Message par julius23 » Lundi 03 Avril 2017 10:36

c'est plus pour la dépanner, situation compliquée avec mari malade, elle veut vider la maison qu'ils ne vont pas pouvoir garder, ... ;)
Avatar de l’utilisateur
julius23
Super Gourou
Super Gourou
 
Message(s) : 3468
Inscription : Vendredi 01 Novembre 2013 18:01
Localisation : Au pays des tapisseries - Aubusson

Re: Olympus XA lovers

Message par Luc » Lundi 03 Avril 2017 12:43

benja a Ă©crit :Pour un "baroudeur", je lui trouve belle allure !

La coque est griffée, je n'ai pas l'habitude... :lol: (A tous les coups il a séjourné dans un sac à main sans protection... :mrgreen: )

Concernant le prix, c'est sur qu'un prix braderie n'est pas représentatif de la valeur réelle de l'appareil, et qu'un prix sur Ebay non plus...
Je dirais quelque part entre les deux en fonction de l'Ă©tat...

Sinon ce week end du coup j'ai appris quelque chose sur les XA: c'est qu'avec une vieille pile 1/3N en fin de vie, le testeur (battery check) et le retardateur peuvent très bien ne plus fonctionner, alors que l'appareil déclenche encore très bien... Du coup on se dit qu'il doit y avoir un problème de contact avec la petite molette en bas de l'appareil, mais en fait pas du tout. En remplaçant la pile par une neuve tout va bien!
Avatar de l’utilisateur
Luc
Super Gourou
Super Gourou
 
Message(s) : 4925
Inscription : Dimanche 06 DĂ©cembre 2009 14:00
Localisation : Lille

Re: Olympus XA lovers

Message par Luc » Vendredi 07 Avril 2017 7:11

Alors Julius, tu as pu récupérer le XA de ton amie...?
En ce qui me concerne, le film test réalisé avec le petit dernier est nickel, il ne me reste plus qu'à faire des tirages pendant les vacances et vous montrer ça! :D
Avatar de l’utilisateur
Luc
Super Gourou
Super Gourou
 
Message(s) : 4925
Inscription : Dimanche 06 DĂ©cembre 2009 14:00
Localisation : Lille

Re: Olympus XA lovers

Message par julius23 » Vendredi 07 Avril 2017 7:25

non, j'ai juste récupéré les photos ;)

Image

il est superbe dans son Ă©crin, mais je ne sais toujours aps combien lui en proposer pour ĂŞtre honnĂŞte avec elle ;)
Avatar de l’utilisateur
julius23
Super Gourou
Super Gourou
 
Message(s) : 3468
Inscription : Vendredi 01 Novembre 2013 18:01
Localisation : Au pays des tapisseries - Aubusson

Re: Olympus XA lovers

Message par benja » Vendredi 07 Avril 2017 12:06

Les Leica vissant, sans objectif certes, se trouvent sans souci pour 200 euros. Mais c'est du Leica...
Pour moi, entre 30 et 50 euros, tu ne la voleras pas. Et 50 euros me semble ĂŞtre un vrai maximum.
Avatar de l’utilisateur
benja
Super Gourou
Super Gourou
 
Message(s) : 1018
Inscription : Dimanche 08 Mai 2005 22:39
Localisation : Riom (63), un catalan exilé...

PrécédentSuivant

Retour vers Appareils photo télémétrique

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 10 invité(s)

  • PublicitĂ©