Le site des restos du coeur

Minolta X-300 en panne.

Conseils pour la réparation et l'entretien du matériel photographique.

Minolta X-300 en panne.

Message par frank feret » Dimanche 23 Janvier 2022 18:21

Bonjour,

Je viens de ressortir mon X-300 qui est en panne depuis 2 ans, dommage, il est en parfait état, et j'avais déjà eu cette panne avec un Seagull Chinois, copie conforme dans le passé:

La pile de 3 volts est à 2.97 V exctement, ce n'est pas 3 volts, mais ça devrait fonctionner quand même je suppose ?

En fait, quand on regarde dans le viseur au moment où on met l'inter sur " ON ", une diode de l'afficheur s'allume une fraction de seconde et plus rien, pas de réactiion sui on appuie sur le déclencheur, pas d'obturation. En fait, selon la quantité de lumière, c'est le milieu ou le bas, ou le haut de l'afficheur qui s'allume, juste le temps de le voir !

J'ai lu des pannes un peu différentes sur le net ( la cellule donne des infos mais pas de déclenchement ) et on parle de condensateur sous la semelle.

Quelqu'un a-t-il déja été confronté à cette panne svp ?
frank feret
Passionné
Passionné
 
Message(s) : 105
Inscription : Samedi 10 Novembre 2007 9:36
Localisation : 51

Re: Minolta X-300 en panne.

Message par bruno_l » Dimanche 23 Janvier 2022 18:29

avant tout essayer avec une pile neuve, pour info une pile alcaline de 1,5V présente une tension de 1,62V c'est sa FEM (force électromotrice)
dans votre cas cette FEM est plus basse que la tension de la pile, donc en utilisation elle va encore chuter
Avatar de l’utilisateur
bruno_l
Super Gourou
Super Gourou
 
Message(s) : 8099
Inscription : Lundi 10 Avril 2006 19:37
Localisation : pas loin de Tours

Re: Minolta X-300 en panne.

Message par frank feret » Dimanche 23 Janvier 2022 20:09

Je doute que ce soit la pile: En fait, parfois l'obturateur fonctionne plusieurs fois de suite en faisant cette manip: Enfoncer le déclencheur à fond, puis alluler l'interrupteur, et ça claque 3 ou 5 fois a chaque fois en recommencant la manip.
Puis plus rien.. et en tout cas pas moyen d'allumer les diodes en appuyant sur le déclencheur ! Si la pile a encore assez de jus pour manoeuvrer l'obturateur, elle devrait pouvoir faire fonctionner les diodes !

J'ai enlevé la semelle et identifié, puis trouvé le composant, un condensateur Panasonic à 35 centimes. J'en ai commandé deux, mais il faut y aller doux pour souder et dessouder. Il y a une vidéo en Anglais sur le net, panne courante sur ces appareils.

Mais je dois aussi changer la pile !
frank feret
Passionné
Passionné
 
Message(s) : 105
Inscription : Samedi 10 Novembre 2007 9:36
Localisation : 51

Re: Minolta X-300 en panne.

Message par bruno_l » Dimanche 23 Janvier 2022 20:53

change la pile avant de bricoler, ça ne coûte que le prix d'une pile, après le bricolage peut coûter le prix d'un remplacement d'appareil
Avatar de l’utilisateur
bruno_l
Super Gourou
Super Gourou
 
Message(s) : 8099
Inscription : Lundi 10 Avril 2006 19:37
Localisation : pas loin de Tours

Re: Minolta X-300 en panne.

Message par frank feret » Dimanche 23 Janvier 2022 21:00

Et oui, je reconnais mon erreur, c'était bien la pile: J'ai fait une simple manip: Pile chauffée légèrement et remise en place, touit a fonctionné à nouveau 5 mn ! Je vais tenter d'annuler ma commande de condensateur, mais franchement, avec ce genre de symptôme, c'est quasi toujours lui qui est en cause, et ça ne court pas les rues.
Donc, à 2.99 volts au lieu de 3, c'est la panique !
frank feret
Passionné
Passionné
 
Message(s) : 105
Inscription : Samedi 10 Novembre 2007 9:36
Localisation : 51


Retour vers Dépannage, entretien, réparation et outillage photographique

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 7 invité(s)

  • Publicité
cron