Le site des restos du coeur

Nikon FE - pile HS rapidement

Conseils pour la réparation et l'entretien du matériel photographique.

Nikon FE - pile HS rapidement

Message par metallicavid » Mardi 28 Juillet 2015 11:41

Bonjour,

Le Nikon FE d'une amie a ses piles qui lachent très rapidement (le levier d'armement est pourtant bien en position fermé)

Merci pour vos retours.

David
Avatar de l’utilisateur
metallicavid
Super Gourou
Super Gourou
 
Message(s) : 3468
Inscription : Vendredi 29 Janvier 2010 18:42
Localisation : Montréal

Re: Nikon FE - pile HS rapidement

Message par Martial » Mardi 28 Juillet 2015 12:55

Peut être un problème d'oxydation des contacts qui augmente la résistance d'ou un excès de consommation dès qu'il est allumé (levier d'armement dégagé)
autre cause: des piles de qualité médiocre (Chinoises) dont la courbe de décharge est très rapide, il faut utiliser de préférence de l'oxyde d'argent SR44 et non pas de la LR44
Avatar de l’utilisateur
Martial
Super Gourou
Super Gourou
 
Message(s) : 4141
Inscription : Mardi 29 Novembre 2011 17:16
Localisation : VAUREAL 95

Re: Nikon FE - pile HS rapidement

Message par Oriu » Mardi 28 Juillet 2015 13:18

je ne pense pas que c'est un mauvais contact qui soit la raison, car si la résistance augmente le courant baisse (I=U/R) :wink:
Par contre il faut regarder si la cellule reste en fonction quand le levier d'armement est repoussé, si c'est le cas c'est le swich interne reste fermé, donc la cellule toujours alimentée.
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 24431
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Nikon FE - pile HS rapidement

Message par panda589 » Mardi 28 Juillet 2015 13:57

Positions B ou M90 hors utilisation :!: :idea: :wink:
Avatar de l’utilisateur
panda589
Super Gourou
Super Gourou
 
Message(s) : 3376
Inscription : Vendredi 18 Août 2006 21:40
Localisation : de l'Italie qui descendrait l'Escaut

Re: Nikon FE - pile HS rapidement

Message par Martial » Mardi 28 Juillet 2015 14:24

Oriu a écrit :je ne pense pas que c'est un mauvais contact qui soit la raison, car si la résistance augmente le courant baisse (I=U/R) :wink:


d'ou un courant insuffisant à piloter l'electro aimant de l'obturateur, sauf si je délire :bonk: ce qui m'arrive parfois :sante:
Avatar de l’utilisateur
Martial
Super Gourou
Super Gourou
 
Message(s) : 4141
Inscription : Mardi 29 Novembre 2011 17:16
Localisation : VAUREAL 95

Re: Nikon FE - pile HS rapidement

Message par Oriu » Mardi 28 Juillet 2015 14:32

oui, mais là les piles se vident même sans dégager le levier d'armement, si j'ai bien compris :wink:
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 24431
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Nikon FE - pile HS rapidement

Message par metallicavid » Mardi 28 Juillet 2015 14:37

Oriu a écrit :oui, mais là les piles se vident même sans dégager le levier d'armement, si j'ai bien compris :wink:


Exam

mettre sur les position pb et m90 peut etre aussi une solution

la cavité des piles est bonnes dans mon souvenir.
Surement des piles chinoises aussi ;)
Avatar de l’utilisateur
metallicavid
Super Gourou
Super Gourou
 
Message(s) : 3468
Inscription : Vendredi 29 Janvier 2010 18:42
Localisation : Montréal

Re: Nikon FE - pile HS rapidement

Message par LYNX » Mercredi 29 Juillet 2015 20:19

Le FE, contrairement à d'autres boitiers, n'a pas la mauvaise réputation de consommer excessivement côté piles, actif ou non actif. C'est le cas de mon FE et aussi de mon FE2 qui connaissent de longues périodes de non utilisation et qui ont les mêmes piles depuis au moins 2 ans !
Je pense donc aussi à la mauvaise qualité des piles :wink: Préférer aussi les oxydes d'argent aux alcalines !
LYNX
Super Gourou
Super Gourou
 
Message(s) : 4878
Inscription : Mercredi 24 Janvier 2007 20:45
Localisation : Pays d'Aix

Re: Nikon FE - pile HS rapidement

Message par pat69 » Jeudi 30 Juillet 2015 7:28

Idem pour moi,mon Fe 2,même après de non utilisation,consomme rien comme piles.
Avatar de l’utilisateur
pat69
Super Gourou
Super Gourou
 
Message(s) : 1437
Inscription : Samedi 08 Septembre 2007 16:59
Localisation : lyon Croix Rousse

Re: Nikon FE - pile HS rapidement

Message par metallicavid » Jeudi 30 Juillet 2015 15:34

J'ai fais passé le mot, elle va voir ce que cela donne avec d'autre type de pile
Merci
Avatar de l’utilisateur
metallicavid
Super Gourou
Super Gourou
 
Message(s) : 3468
Inscription : Vendredi 29 Janvier 2010 18:42
Localisation : Montréal

Re: Nikon FE - pile HS rapidement

Message par Furan » Vendredi 07 AoĂ»t 2015 9:16

Sur le FE et le FE2, la position A est à l'autre bout de la molette, mais il ne faut vraiment pas se priver de passer en mode M90 ou en B quand c'est possible :) je plussoie ce qui a été dit plus haut.
J'ignore si la conception est la même que sur le FA, mais en tous cas sur ce dernier, les vitesses mécaniques m'évitent ce genre d'inquiétude.
Furan
Gourou
Gourou
 
Message(s) : 788
Inscription : Jeudi 01 Mai 2014 19:15
Localisation : Puteaux

Re: Nikon FE - pile HS rapidement

Message par Oriu » Vendredi 07 AoĂ»t 2015 9:19

erreur :oops:
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 24431
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Nikon FE - pile HS rapidement

Message par meger » Vendredi 07 AoĂ»t 2015 23:30

Sur la série des FE/FM/FM2/FE2, la consommation vient assez souvent de la cassure de la boite à piles, qui fait une masse avec la fonderie.
Autrement il n'y a que le FE qui a eu des problèmes de circuit qui consommait.
Sur les autres produits pas beaucoup de de problèmes de consommation.
GĂ©rard
Avatar de l’utilisateur
meger
Gourou
Gourou
 
Message(s) : 540
Inscription : Dimanche 04 DĂ©cembre 2005 10:43
Localisation : Paris

Re: Nikon FE - pile HS rapidement

Message par timbuktu » Vendredi 23 FĂ©vrier 2018 14:01

Bonjour Ă  tous,
Petit déterrage, j'ai le même problème avec mon FE, j'en suis à ma quatrième paire de piles, certes des LR44, mais qui se déchargent instantanément après les avoir été installées, ça ressemble à un court circuit. J'ai fait le test avec un multimètre, 3,14V avant, 2,78V après, et rien n'a fonctionné sur l'appareil.
J'ai remarqué le phénomène il y a quelques mois, mais à ce moment là, ça ne se déchargeait pas aussi vite, je mettais les piles, test OK, et le temps de descendre l'escalier, piles HS dans la rue. j'ai d'autres appareils, je ne suis pas bloqué, mais celui-là est le premier que j'ai racheté pour reprendre l'argentique, j'y suis attaché, si je pouvais le réparer je serais content.

Merci d'avance pour vos lumières :idea: .
timbuktu
 
Message(s) : 13
Inscription : Mercredi 20 Janvier 2016 13:30

Re: Nikon FE - pile HS rapidement

Message par Oriu » Vendredi 23 FĂ©vrier 2018 14:04

la réponse est juste au dessus, Meger a répondu
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 24431
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Nikon FE - pile HS rapidement

Message par timbuktu » Vendredi 23 FĂ©vrier 2018 14:11

Je voulais avoir des nouvelles de mettalicavid pour savoir si le problème avait été réglè du côté du FE de son amie, si le changement de type de piles avait suffit, ou si effectivement le problème venait plutôt de la boîte à pile. J'aurais du être plus clair ou envoyer un MP....
Je vais démonter, je vais bien voir.
En tous cas merci Oriu de ta réponse.
timbuktu
 
Message(s) : 13
Inscription : Mercredi 20 Janvier 2016 13:30

Re: Nikon FE - pile HS rapidement

Message par Oriu » Vendredi 23 FĂ©vrier 2018 14:37

on peut trouver le manuel de service https://elektrotanya.com/nikon_fe-fe2.pdf/download.html
attendre que la mention processing se transforme en get manual
page 93 tableau 16 il y a quelques indications, mais ouvrir un nikon FE c'est pas forcément une bonne idée, à par regarder si il n'y a pas quelque chose au niveau du compartiment à pile en enlevant la semelle
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 24431
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Nikon FE - pile HS rapidement

Message par panda589 » Vendredi 23 FĂ©vrier 2018 19:35

Les roues de secours possibles sans réparation:
Nikon DB-2, motorisation par la semelle (Mon FA est électrisé uniquement via le MD-15) ... Voire isoler le corps d'une CR 1/3N et ne laisser que les pôles + et - non isolés ... maintenant si "ya un truc qui fait masse" :cry: :roll:
Avatar de l’utilisateur
panda589
Super Gourou
Super Gourou
 
Message(s) : 3376
Inscription : Vendredi 18 Août 2006 21:40
Localisation : de l'Italie qui descendrait l'Escaut

Re: Nikon FE - pile HS rapidement

Message par timbuktu » Dimanche 25 FĂ©vrier 2018 12:49

Merci à tous les deux pour la doc et les conseils, j'ai démonté la semelle mais j'ai rien vu de suspect à mes yeux. Je vais essayer de trouver une CR1/3N, on verra ce que ça donne.
timbuktu
 
Message(s) : 13
Inscription : Mercredi 20 Janvier 2016 13:30


Retour vers Dépannage, entretien, réparation et outillage photographique

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)

  • PublicitĂ©
Boutique Photo Argentique