Boutique Photo Argentique

Problème de film, led rouge allumée, NIkon F4

Conseils pour la réparation et l'entretien du matériel photographique.

Problème de film, led rouge allumée, NIkon F4

Message par Zou » Mardi 28 Octobre 2014 11:46

Bonjour,

La del témoin d'alarme de mon F4 reste allumée lorsque j'essaie de prendre une photo. Il semble que ce soit un problème d'entrainement du film car le boitier semble fonctionner correctement lorsqu'il n'est pas chargé.
J'ai essayé sur différents modes, M, A, S, P, Ph avec des objectifs AF et non AF mais rien n'y fait.

Est ce que quelqu'un aurait une solution pour régler ce problème?

Merci d'avance.

Z.
Zou
Intéressé
Intéressé
 
Message(s) : 94
Inscription : Mardi 30 Décembre 2008 19:10
Localisation : Hong Kong

Re: Problème de film, led rouge allumée, NIkon F4

Message par Oriu » Mardi 28 Octobre 2014 11:59

Est ce que le film s'accroche bien :?:
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 26565
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Problème de film, led rouge allumée, NIkon F4

Message par Zou » Mardi 28 Octobre 2014 12:02

oui j'ai l'impression... comment vérifier si il s'accroche bien?
Zou
Intéressé
Intéressé
 
Message(s) : 94
Inscription : Mardi 30 Décembre 2008 19:10
Localisation : Hong Kong

Re: Problème de film, led rouge allumée, NIkon F4

Message par Oriu » Mardi 28 Octobre 2014 12:22

en tournant la manivelle de rembobinage dans le sens horaire, on doit pouvoir bander le film, si il rentre dans la cartouche c'est que l'accrochage ne se fait pas
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 26565
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Problème de film, led rouge allumée, NIkon F4

Message par Zou » Mardi 28 Octobre 2014 12:29

le film bande bien, merci pour la réponse... une autre idée?
Zou
Intéressé
Intéressé
 
Message(s) : 94
Inscription : Mardi 30 Décembre 2008 19:10
Localisation : Hong Kong

Re: Problème de film, led rouge allumée, NIkon F4

Message par Oriu » Mardi 28 Octobre 2014 12:32

je n'ai pas d'autres idée, il faut attendre un utilisateur de F4 :roll:

http://photo.net/nikon-camera-forum/00NRqy
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 26565
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Problème de film, led rouge allumée, NIkon F4

Message par Zou » Mardi 28 Octobre 2014 12:58

merci pour le lien... j'ai lu mais mais il n'y a pas non la solution :( j'attends impatiemment un utilisateur expérimenté de F4...
Je viens juste de changer le mb-23, comme il était abîmé je pensais que ça pouvait venir de là, mais non...
Zou
Intéressé
Intéressé
 
Message(s) : 94
Inscription : Mardi 30 Décembre 2008 19:10
Localisation : Hong Kong

Re: Problème de film, led rouge allumée, NIkon F4

Message par Oriu » Mardi 28 Octobre 2014 13:01

Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 26565
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Problème de film, led rouge allumée, NIkon F4

Message par lepetitpiero » Mardi 28 Octobre 2014 13:03

je n'ai pas sorti mon F4 depuis longtemps... mais je dirais vérifie que tu as assez de jus ( batteries)
Avatar de l’utilisateur
lepetitpiero
Super Gourou
Super Gourou
 
Message(s) : 1879
Inscription : Jeudi 13 Juin 2013 21:14
Localisation : 26 - Drôme

Re: Problème de film, led rouge allumée, NIkon F4

Message par Zou » Mardi 28 Octobre 2014 13:08

c'est fait, c'est fait... de bonnes piles toutes neuves... J'ai épluché le manuel cet aprèm mais que dalle... je suis désespéré...
Zou
Intéressé
Intéressé
 
Message(s) : 94
Inscription : Mardi 30 Décembre 2008 19:10
Localisation : Hong Kong

Re: Problème de film, led rouge allumée, NIkon F4

Message par lepetitpiero » Mardi 28 Octobre 2014 13:23

enleve le film et lance un rembobinage à vide.
Avatar de l’utilisateur
lepetitpiero
Super Gourou
Super Gourou
 
Message(s) : 1879
Inscription : Jeudi 13 Juin 2013 21:14
Localisation : 26 - Drôme

Re: Problème de film, led rouge allumée, NIkon F4

Message par Zou » Mardi 28 Octobre 2014 14:01

Non plus... Bon il me reste plus qu'à trouver un réparateur... Merci beaucoup pour tous ces efforts
Zou
Intéressé
Intéressé
 
Message(s) : 94
Inscription : Mardi 30 Décembre 2008 19:10
Localisation : Hong Kong

Re: Problème de film, led rouge allumée, NIkon F4

Message par P@dh » Mardi 28 Octobre 2014 16:09

Page 28 du manuel en français, si tu as réglé le sélecteur de sensibilité sur DX et que le film n'est pas codé DX le déclenchement est impossible. Mettre alors un film codé DX ou régler manuellement la sensibilité.
C'est peut-être çà...sinon, je ne vois pas, je n'ai jamais eu ce problème !

P@dh. 8)
Avatar de l’utilisateur
P@dh
Super Gourou
Super Gourou
 
Message(s) : 12819
Inscription : Mercredi 15 Juillet 2009 19:40
Localisation : Belgique, Tournai

Re: Problème de film, led rouge allumée, NIkon F4

Message par Zou » Mardi 28 Octobre 2014 16:13

Merci mais non c'est pas ça non plus...
Zou
Intéressé
Intéressé
 
Message(s) : 94
Inscription : Mardi 30 Décembre 2008 19:10
Localisation : Hong Kong

Re: Problème de film, led rouge allumée, NIkon F4

Message par Oriu » Mardi 28 Octobre 2014 17:02

Page 20 https://www.scribd.com/doc/19985710/Nik ... pair-Guide
l'appareil semble faire des auto tests sur la mécanique et l'obturateur, en cas d'échec la led clignote à 8 hertz :?
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 26565
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Problème de film, led rouge allumée, NIkon F4

Message par Zou » Mercredi 29 Octobre 2014 2:52

Bonjour,
Merci pour le guide de réparation.
Grace au guide je pense avoir pu diagnostiqué la panne. C'est un bon début
Mon soucis correspond à la description page 14.
Dans mon cas, la led rouge reste allumée 'lights up', elle ne clignote pas 'blink'.
Et la description de la panne correspond exactement à mon cas.

Auto film loading error

If blank exposures are not taken while the film detection switch is OFF, the film take-up spoolrotates for one second and mechanical charging takes place three times (shutter charging motor rotates), the LED indicator lights up (alert LED), and the shutter release is locked.
Zou
Intéressé
Intéressé
 
Message(s) : 94
Inscription : Mardi 30 Décembre 2008 19:10
Localisation : Hong Kong

Re: Problème de film, led rouge allumée, NIkon F4

Message par Oriu » Mercredi 29 Octobre 2014 5:36

je ne comprend pas tout, mais j'ai l'impression que ça concerne le chargement du film, après 3 tentative si l'appareil n'arrive pas à accrocher le film, il s'arrête et le led verte s'allume et le déclenchement est verrouillé.
ça revient à ma première question, sur le chargement :roll:
Est ce que le film a bien son amorce et pas de perforation arrachées, ou l'amorce avec un pli, enfin quelque chose qui empêche le chargement.
Je n'ai jamais essayé de F4, mais est ce qu'il est possible d'accrocher le film manuellement pour vérifier le diagnostique.
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 26565
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Problème de film, led rouge allumée, NIkon F4

Message par Zou » Mercredi 29 Octobre 2014 6:20

Auto film loading error
Message d'erreur de chargement automatique du film

Le film est bien pris par l'axe recepteur du film. Quand je déclenche,le film avance et se bloque pendant une seconde en faisant un bruit
'the film take-up spoolrotates for one second' Ca correspond à ça.
Ensuite 'and mechanical charging takes place three times (shutter charging motor rotates)'. J'entends bien que le moteur tourne.
the LED indicator lights up (alert LED), and the shutter release is locked. La LED rouge s'allume et le déclencheur se bloque. Ca fait ça aussi.

Bref, c'est bien un problème de chargement du film. En plus lorsque j'ouvre le capot arrière du boitier, sans film, il déclenche normalement.
Zou
Intéressé
Intéressé
 
Message(s) : 94
Inscription : Mardi 30 Décembre 2008 19:10
Localisation : Hong Kong

Re: Problème de film, led rouge allumée, NIkon F4

Message par Zou » Mercredi 29 Octobre 2014 6:28

Pour répondre à ta question Oriu je ne pense pas qu'il soit possible d'accrocher le film manuellement mais il est accroché puisque je peux renouveller l'opération plusieurs fois à la suite (je déclenche, ça tourne, le déclencheur se bloque, la led s'allume pendant 20 secs, le déclencheur se débloque, je recommence, etc.) et quand j'ouvre le boitier le film a bien été enroulé.
Ca m'avait déjà fait ça avec la pellicule précédente, je viens juste de la faire développer, ça a commencé au milieu du film, ensuite j'ai pu faire une photo sur 2. Sur le négatif j'ai une photo sur 2 'vierge' sur la dernière moitié de la pellicule
Zou
Intéressé
Intéressé
 
Message(s) : 94
Inscription : Mardi 30 Décembre 2008 19:10
Localisation : Hong Kong

Re: Problème de film, led rouge allumée, NIkon F4

Message par Oriu » Mercredi 29 Octobre 2014 6:43

je n'ai pas d'autres idées, désolé :(
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 26565
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Suivant

Retour vers Dépannage, entretien, réparation et outillage photographique

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Jean-Claude.B, rachelboyer8 et 5 invité(s)

  • Publicité