Le site des restos du coeur

mode M sur OM2n

Conseils pour la réparation et l'entretien du matériel photographique.

mode M sur OM2n

Message par gillou » Mercredi 27 Septembre 2017 11:45

Salut à toutes et tous,
mon OM2n fonctionne bien en mode A et les vitesses sont farfelues lorsque je mets le mode Manuel.
bizarre ! pourquoi ce dysfonctionnement alors que tout va bien en mode A ?
Avatar de l’utilisateur
gillou
Super Gourou
Super Gourou
 
Message(s) : 2442
Inscription : Mardi 30 Janvier 2007 21:35
Localisation : perpignan, roussillon

Re: mode M sur OM2n

Message par FRISCO » Mercredi 27 Septembre 2017 16:45

Il me semble que la mesure se fait différemment un peu comme s'il y avait deux cellules.
L'une d'elle est plus sensible.
Avatar de l’utilisateur
FRISCO
Super Gourou
Super Gourou
 
Message(s) : 3092
Inscription : Mercredi 18 Juillet 2012 15:52
Localisation : CARRÉMENT À L'OUEST

Re: mode M sur OM2n

Message par Oriu » Mercredi 27 Septembre 2017 16:56

oui, il y a 2 systèmes de mesure, capteur CDS pour l'évaluation avant l'exposition et aussi utilisée pour la mesure manuelle et cellule Silicium rapide avec lecture sur le film pour le mode automatique
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 23122
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: mode M sur OM2n

Message par yoda » Samedi 30 Septembre 2017 10:58

comme le dit Oriu,il y a deux systèmes de mesure.
en mode auto, la CDS donne juste une indication, c'est la silicium qui est juste.
en mode manuel, je pense que la silicium n'entre pas en fonction, il est aussi possible que l'entrée de lumière par l’œilleton de visée perturbe la mesure....
yoda
Super Gourou
Super Gourou
 
Message(s) : 1239
Inscription : Vendredi 03 Août 2007 15:25
Localisation : LYON

Re: mode M sur OM2n

Message par Oriu » Samedi 30 Septembre 2017 11:12

c'est surtout un problème de vieillissement des capteurs CdS (photo-résistance au Sulfure de Cadmium)
Cette dérive des CdS existe dans plusieurs marques d'appareil Olympus, Nikon.... c'était peut être le même fabriquant :roll:
Il faut aussi se méfier des valeurs en mode Auto sur l'OM2 à vide, car la mesure finale se faisant sur le film, quand il n'y en a pas c'est le presse film qui est vu, comme c'est un truc noir, l'appareil sur-expose sans film en mode auto, mais en s'en moque si il n'y a pas de film dedans :D
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 23122
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: mode M sur OM2n

Message par gillou » Samedi 30 Septembre 2017 12:39

tant que le mode auto fonctionne ... il fera encore quelques photos. Merci
Avatar de l’utilisateur
gillou
Super Gourou
Super Gourou
 
Message(s) : 2442
Inscription : Mardi 30 Janvier 2007 21:35
Localisation : perpignan, roussillon


Retour vers Dépannage, entretien, réparation et outillage photographique

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 6 invité(s)

  • Publicité
Boutique Photo Argentique