Le site des restos du coeur

Vos conneries au labo... ;-)

Echanges sur tous les aspects du labo photo argentique noir et blanc : matériels, développement des films, tirage, etc. Présentations des labos photo argentique noir et blanc.

Re: Vos conneries au labo... ;-)

Message par Jean-Claude.B » Mardi 25 Juillet 2017 9:32

Pour savoir si ton fixateur est bon, il suffit de le tester : tu gardes des chutes de film (les amorces de film 135 que tu coupes avant de mettre sur la spire). Tu trempes un bout de film dans ta cuvette de fixateur en agitant, si ce n'est pas transparent après environ 1 minute le fixateur n'est plus bon.
Par précaution, il vaut quand même mieux le changer avant que le test soit positif, c'est plutôt pour lever un doute comme dans ton cas.
Avatar de l’utilisateur
Jean-Claude.B
Super Gourou
Super Gourou
 
Message(s) : 1313
Inscription : Jeudi 09 Avril 2015 12:01
Localisation : environ par 48°48' nord et 2°16' est

Re: Vos conneries au labo... ;-)

Message par PierreL » Mardi 25 Juillet 2017 10:13

Jean-Claude.B a écrit :Pour savoir si ton fixateur est bon, il suffit de le tester : tu gardes des chutes de film (les amorces de film 135 que tu coupes avant de mettre sur la spire). Tu trempes un bout de film dans ta cuvette de fixateur en agitant, si ce n'est pas transparent après environ 1 minute le fixateur n'est plus bon.
Par précaution, il vaut quand même mieux le changer avant que le test soit positif, c'est plutôt pour lever un doute comme dans ton cas.


Je fais du moyen format et de la chambre, j'ai pas de chutes... :lol:
Blague à part, tu as tout à fait raison et je le fais systématiquement pour le tirage mais hier, soir, à 23h, je n'y ai tout simplement pas pensé.
ça m'apprendra à travailler à tête reposée....
Avatar de l’utilisateur
PierreL
Super Gourou
Super Gourou
 
Message(s) : 2725
Inscription : Mardi 21 Janvier 2014 15:55
Localisation : Bègles, Nouvelle Aquitaine

Re: Vos conneries au labo... ;-)

Message par Jean-Claude.B » Mardi 25 Juillet 2017 11:21

Comme disait Louis XVi
:mrgreen: :arrow: :arrow: :arrow:
Avatar de l’utilisateur
Jean-Claude.B
Super Gourou
Super Gourou
 
Message(s) : 1313
Inscription : Jeudi 09 Avril 2015 12:01
Localisation : environ par 48°48' nord et 2°16' est

Re: Vos conneries au labo... ;-)

Message par cĂ©cĂ©gĂ© » Mardi 25 Juillet 2017 17:39

Oriu a écrit :le fixateur ne s'oxyde pas, il se décompose chimiquement à long terme (précipitation d'un composé soufré en fond de bouteille) ou se sature en Argent par l'usage :wink:

C'est le révélateur qui s'oxyde, à l'air

Ah ben c'est pour ça que ma bouteille de Tetenal ressemble à une boule à neige avec une odeur assez caractéristique d'oeuf pourri :-P je m'en suis néanmoins servi sans dommage (le jour où le film est sorti transparent suite au problème de révélo, preuve que le fixateur était encore ok :wink: ).
Je le testerai au cas où mais je vais quand même recommander toute la chimie. Chez moi au bout de 6 mois pile tout semble périmé !!
Avatar de l’utilisateur
cécégé
Gourou
Gourou
 
Message(s) : 588
Inscription : Mercredi 25 Janvier 2017 17:04
Localisation : Angers

Re: Vos conneries au labo... ;-)

Message par Luc » Mercredi 26 Juillet 2017 0:00

Pour le révélateur dans des petites bouteilles sans air et à l'abri de la lumière, un an largement! :wink:
Et pour le fix, j'ai gardé quelques petites bouteilles de foma fix que je trouve très pratiques pour transvaser le reste du bidon de 5 litres quand il n'en reste plus qu'un ou deux litres...
Avatar de l’utilisateur
Luc
Super Gourou
Super Gourou
 
Message(s) : 4925
Inscription : Dimanche 06 DĂ©cembre 2009 14:00
Localisation : Lille

Re: Vos conneries au labo... ;-)

Message par Tmy » Mercredi 26 Juillet 2017 8:03

@PierreL, heureusement que le doute se posait pour le fixateur, pour le révélateur c'est une autre histoire, si le bain est foutu c'est irrattrapable, avec le fix tu peux refaire un autre bain avec du neuf ensuite (ça m'est déjà arrivé plusieurs fois :)).
Avatar de l’utilisateur
Tmy
Super Gourou
Super Gourou
 
Message(s) : 4177
Inscription : Vendredi 20 Avril 2012 15:23
Localisation : 00 no man's land

Re: Vos conneries au labo... ;-)

Message par Oriu » Mercredi 26 Juillet 2017 8:19

cécégé a écrit :
Oriu a écrit :le fixateur ne s'oxyde pas, il se décompose chimiquement à long terme (précipitation d'un composé soufré en fond de bouteille) ou se sature en Argent par l'usage :wink:

C'est le révélateur qui s'oxyde, à l'air

Ah ben c'est pour ça que ma bouteille de Tetenal ressemble à une boule à neige avec une odeur assez caractéristique d'oeuf pourri :-P je m'en suis néanmoins servi sans dommage (le jour où le film est sorti transparent suite au problème de révélo, preuve que le fixateur était encore ok :wink: ).
Je le testerai au cas où mais je vais quand même recommander toute la chimie. Chez moi au bout de 6 mois pile tout semble périmé !!


je ne suis pas chimiste mais j'ai lu des avis sur l'usage des fixateurs en cours de décomposition: le fixateur fait encore son travail, avec un peu moins d'efficacité mais par contre il semble que la durée de vie des films n'est plus trop garantie à très long terme (plusieurs dizaines d'années)
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 23165
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Vos conneries au labo... ;-)

Message par Luc » Mercredi 26 Juillet 2017 8:59

La meilleure solution pour ne pas avoir un fix trop vieux c'est d'augmenter sa production! :mrgreen:
Avatar de l’utilisateur
Luc
Super Gourou
Super Gourou
 
Message(s) : 4925
Inscription : Dimanche 06 DĂ©cembre 2009 14:00
Localisation : Lille

Re: Vos conneries au labo... ;-)

Message par Jean-Claude.B » Mercredi 26 Juillet 2017 10:22

Oriu a écrit :je ne suis pas chimiste mais j'ai lu des avis sur l'usage des fixateurs en cours de décomposition: le fixateur fait encore son travail, avec un peu moins d'efficacité mais par contre il semble que la durée de vie des films n'est plus trop garantie à très long terme (plusieurs dizaines d'années)

Moi non plus je ne suis pas chimiste, mais il me semble que l'action du fixateur peut s'expliquer ainsi : il se combine avec les sels d'argent non réduits par le révélateur - donc tous ceux qui restent actifs dans l'émulsion - pour les transformer en composés solubles dans l'eau. La plus grosse partie de ces sels sont dissous et éliminés avec le bain de fixateur, et le reste par le lavage final.
C'est visible si on observe à la lumière une pellicule dans le bain de fixateur. Au début tous les sels forment un voile laiteux dans les parties claires du négatif, qui disparait en quelques minutes. On peut considère que le fixage est correct au bout d'un temps double de celui nécessaire à l'effacement de ce voile laiteux. Ensuite c'est le lavage final qui va assurer la bonne conservation de l'épreuve, il devra donc être très soigné. On a déjà parlé dans le forum des méthodes de vérification du lavage, notamment du contrôle au permanganate.
Avatar de l’utilisateur
Jean-Claude.B
Super Gourou
Super Gourou
 
Message(s) : 1313
Inscription : Jeudi 09 Avril 2015 12:01
Localisation : environ par 48°48' nord et 2°16' est

Re: Vos conneries au labo... ;-)

Message par Oriu » Mercredi 26 Juillet 2017 10:41

les personnes qui mettent en doute l'usage du fixateur dégradé mais encore actif, parle des problèmes de conservation des films à cause des composés qui apparaissent lors de la dismutation du Thiosulfate de Sodium
https://fr.wikipedia.org/wiki/Thiosulfate_de_sodium
Mais j'avoue que j'ai déjà utilisé du fixateur neuf dégradé en le filtrant, mais ce n'est probablement pas une bonne pratique :|
Le risque c'est d'avoir des espèces chimiques qui restent dans la gélatine même après un bon rinçage
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 23165
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Vos conneries au labo... ;-)

Message par Jean-Claude.B » Mercredi 26 Juillet 2017 10:46

Oriu, qu'appelles-tu du "fixateur neuf dégradé" ? (désolé, je ne te suis pas bien pour une fois ...)
Avatar de l’utilisateur
Jean-Claude.B
Super Gourou
Super Gourou
 
Message(s) : 1313
Inscription : Jeudi 09 Avril 2015 12:01
Localisation : environ par 48°48' nord et 2°16' est

Re: Vos conneries au labo... ;-)

Message par Oriu » Mercredi 26 Juillet 2017 11:21

On peut très bien avoir un bidon de fixateur neuf concentré qui se dégrade suite à un stockage prolongé (précipités jaunâtre en fond de bouteille). Avec l'odeur de boule puante
j'ai même vu ça sur des fixateurs en poudre qui se sont dismutés sous forme poudre et à la dilution on retrouve des précipités jaunâtres de Soufre.
J'ai plusieurs sacs de 10Kg de fixateur pour machine qui se sont dégradés après plusieurs années de stockage :?
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 23165
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Vos conneries au labo... ;-)

Message par cĂ©cĂ©gĂ© » Mercredi 26 Juillet 2017 11:59

Luc a Ă©crit :La meilleure solution pour ne pas avoir un fix trop vieux c'est d'augmenter sa production! :mrgreen:

Et développer la vingtaine de vieux films en attente mais cette semaine encore je n'ai pas trouvé le temps de m'y mettre : impossible de mettre les enfants au lit de bonne heure pendant les vacances !!! En août peut être ?? :wink:

... sans compter la dizaine de pellicules que j'ai prises pour les vacances (mais pas encore utilisées :-** ) mais ça c'est plus pour la partie ô joie !!
Avatar de l’utilisateur
cécégé
Gourou
Gourou
 
Message(s) : 588
Inscription : Mercredi 25 Janvier 2017 17:04
Localisation : Angers

Re: Vos conneries au labo... ;-)

Message par Luc » Mercredi 26 Juillet 2017 13:55

Un truc qui me fait gagner du temps quand je rentre de vacances: la cuve de 8! 8)
Avatar de l’utilisateur
Luc
Super Gourou
Super Gourou
 
Message(s) : 4925
Inscription : Dimanche 06 DĂ©cembre 2009 14:00
Localisation : Lille

Re: Vos conneries au labo... ;-)

Message par cĂ©cĂ©gĂ© » Mercredi 26 Juillet 2017 16:53

Luc a Ă©crit :Un truc qui me fait gagner du temps quand je rentre de vacances: la cuve de 8! 8)


Sauf que j'ai deux foats différents (120 et 135) et rien qu'en 135 5 films différents : la foma à tout faire et des essais d'autres pellicules rollei, apx et adox pour en choisir une qui me plaît :wink:
J'ai quand mĂŞme pris des nombres pairs pour les traiter en cuve double !!
Avatar de l’utilisateur
cécégé
Gourou
Gourou
 
Message(s) : 588
Inscription : Mercredi 25 Janvier 2017 17:04
Localisation : Angers

Re: Vos conneries au labo... ;-)

Message par ALambix » Vendredi 04 AoĂ»t 2017 11:23

cécégé a écrit :
Luc a Ă©crit :Un truc qui me fait gagner du temps quand je rentre de vacances: la cuve de 8! 8)


Sauf que j'ai deux foats différents (120 et 135) et rien qu'en 135 5 films différents : la foma à tout faire et des essais d'autres pellicules rollei, apx et adox pour en choisir une qui me plaît :wink:
J'ai quand mĂŞme pris des nombres pairs pour les traiter en cuve double !!


C'est bien pour ça que je me limite maintenant en terme de film différent. EN MF quasi que de la 400 ISO, et si trop de soleil ou des envies de grandes ouvertures, je sors le filtre !
HP5+ en format 135, HP5+ en MF, je ne me pose plus de soucis...
Avatar de l’utilisateur
ALambix
Super Gourou
Super Gourou
 
Message(s) : 6548
Inscription : Dimanche 04 FĂ©vrier 2007 19:26
Localisation : Strasbourg 67

Re: Vos conneries au labo... ;-)

Message par Jean-Claude.B » Vendredi 04 AoĂ»t 2017 11:59

L'autre solution, c'est d'exploiter une méthode de traitement alternative, comme le développement en deux bains ou le stand-dev, qui permettent d'oublier les sujétions de type de film et de température.
En deux bains j'ai déjà développé ensemble une TriX en 135 et une Tmax 100 en 120, sans problème.
Avatar de l’utilisateur
Jean-Claude.B
Super Gourou
Super Gourou
 
Message(s) : 1313
Inscription : Jeudi 09 Avril 2015 12:01
Localisation : environ par 48°48' nord et 2°16' est

Re: Vos conneries au labo... ;-)

Message par eric.c » Mercredi 09 AoĂ»t 2017 7:03

Une petite mignonne et pas bien grave mais que je n'avais encore jamais faite :mrgreen:

La bande de test placée à un endroit ou le margeur ne la tient pas bien, masquage avec le carnet de filtres (je sais toujours ou il est) en gardant la carnet à la main avec le bord posé sur la bande. moralité, à chaque fois que je reculais mon masque j’entraînais la bande. Résultat, une seule expo sur 20% de la bande et le reste vierge :mrgreen:
Avatar de l’utilisateur
eric.c
Super Gourou
Super Gourou
 
Message(s) : 4759
Inscription : Samedi 07 Janvier 2006 18:32
Localisation : France, Franche Comté, Jura

Re: Vos conneries au labo... ;-)

Message par RĂ©ginald » Mercredi 09 AoĂ»t 2017 8:08

Tu as raison, pas grave du tout mais tu m'as bien fait rire :wink:
Avatar de l’utilisateur
RĂ©ginald
Super Gourou
Super Gourou
 
Message(s) : 8267
Inscription : Jeudi 31 Juillet 2014 9:34
Localisation : Haute-savoie

Re: Vos conneries au labo... ;-)

Message par cĂ©cĂ©gĂ© » Jeudi 10 AoĂ»t 2017 9:34

En développant les vieilles pelloches laissées au fond des tiroirs j'ai décidé de tester mon extracteur d'amorce tout neuf et au passage de récupérer les contenants ees fois que je me déciderai à bobiner du film :-**
L'extracteur d'amorce, ça marche nickel. Par contre en coupant le film et en laissant une marge qui me semblait suffisante, j'ai aussi coupé la dernière photo :tete: et au passage je me suis faite eng*** ben non ce n'était pas mes films :mrgreen: :mrgreen: :-**
Avatar de l’utilisateur
cécégé
Gourou
Gourou
 
Message(s) : 588
Inscription : Mercredi 25 Janvier 2017 17:04
Localisation : Angers

PrécédentSuivant

Retour vers Labo photo argentique Noir et Blanc

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 5 invité(s)

  • PublicitĂ©