Le site des restos du coeur

Excès de bleu : problème de dév ou de scan ou autre ?

Echanges sur tous les aspects du labo photo argentique couleur : matériels, développement des films couleur, tirage, etc. Présentations des labos photo argentique couleur.

Excès de bleu : problème de dév ou de scan ou autre ?

Message par Castorp » Samedi 29 Juillet 2017 14:39

J'ai développé ma deuxième pellicule couleur.
J'utilise un kit Rollei Digibase.
La première pellicule était bien développée. C'était une Fuji.
On voyait les traits de couleur test sur le côté du négatif.

En revanche, pour la deuxième pellicule, une Kodak 400 ultramax, je trouve des teintes étranges sur certaines poses.
Je n'ai pas les traits test sur le côté cette fois-ci, mais apparaissent-ils nécessairement sur toutes les pellicules ?

J'ajoute que cette fois-ci, je n'ai pas rincé la cuve entre le révélateur et le bleach.
Certains ne le préconisent pas, d'autres si.
Je ne sais pas si ça a une importance.

Bref, je trouve certaines teintes tirant vers le violet sur quelques poses :
exemple :
Image

C'est peut-être un réglage du scan ou un souci de dév.

Les autres poses de la pellicule sont plutôt correctes, mais avec une légère tendance au bleu sur les zones foncées.
Castorp
Intéressé
Intéressé
 
Message(s) : 92
Inscription : Mercredi 01 Février 2017 14:17
Localisation : Savoie et Haute-Savoie

Re: Excès de bleu : problème de dév ou de scan ou autre ?

Message par Jiyoné » Mardi 01 Août 2017 1:08

Oui il vaut mieux rincer entre les bains ou utiliser un bain d'arrêt, ça évite les problèmes de pellicules surdéveloppées.
Il n'y a pas de trait sur les films kodak.
Après pour la dominante bleu dans les densités minimum, je ne saurai pas te dire. Problème de scanner ? ou de courbe de conversion négatif/positif ? Ou au développement ?
Avatar de l’utilisateur
Jiyoné
Expert
Expert
 
Message(s) : 234
Inscription : Jeudi 26 Mai 2011 19:24
Localisation : Marne-La-Vallée

Re: Excès de bleu : problème de dév ou de scan ou autre ?

Message par bbjm » Mardi 01 Août 2017 4:13

Combien de temps entre la 1ere et celle-ci ?
Avatar de l’utilisateur
bbjm
Super Gourou
Super Gourou
 
Message(s) : 13665
Inscription : Dimanche 14 Février 2010 13:22
Localisation : VEXIN 95

Re: Excès de bleu : problème de dév ou de scan ou autre ?

Message par julius23 » Mardi 01 Août 2017 9:30

dominante magenta plutôt, non ?

amha, tu devrais plus regarder du coté du scan et des réglages, c'est toujours compliqué d' "inverser" un néga couleur à cause de la couleur plus ou moins orangée du masque du néga (c'est ce qui peut expliquer la différence entre ta fuji et ta kodak).

tu utilises quoi comme logiciel de scan ?
Avatar de l’utilisateur
julius23
Super Gourou
Super Gourou
 
Message(s) : 3463
Inscription : Vendredi 01 Novembre 2013 18:01
Localisation : Au pays des tapisseries - Aubusson

Re: Excès de bleu : problème de dév ou de scan ou autre ?

Message par vdragon76 » Mardi 01 Août 2017 9:51

Le vert est l'opposé du magenta.
Si il y a de l'herbe, des arbres, etc... bref une grande zone de vert, le scanner interprète ça comme une dominante, et il monte le magenta. C'est hyper courant avec les photos de sous-bois et de campagne: le chemin de terre sur l'image sort magenta. Il faut donc monter le vert et souvent le cyan (ce dernier pour faire joli et apporter un peu de "fraîcheur").

V.
vdragon76
Super Gourou
Super Gourou
 
Message(s) : 1932
Inscription : Mardi 14 Mai 2013 15:50
Localisation : Bruxelles

Re: Excès de bleu : problème de dév ou de scan ou autre ?

Message par Castorp » Mardi 01 Août 2017 14:43

Ok merci pour vos réponses.
C'est donc un réglage des couleurs ; ça me rassure sur le dév, mais je pensais qu'il s'était bien passé car les autres photos sortent plutôt bien. Ce sont effectivement les photos avec du vert qui sortent étrangement.
Mon logiciel de scan est celui du scanner, un Epson V550.
Je ne l'ai pas encore tripatouillé. Généralement, je fais des retouches sous GIMP.
Vous préconisez quoi : travailler les numérisations ou faire de la post-prod ?
Castorp
Intéressé
Intéressé
 
Message(s) : 92
Inscription : Mercredi 01 Février 2017 14:17
Localisation : Savoie et Haute-Savoie

Re: Excès de bleu : problème de dév ou de scan ou autre ?

Message par vdragon76 » Mardi 01 Août 2017 15:10

Les deux mon general. Le scan brut doit être aussi propre que possible avant un deuxième "affinage" sous un logiciel de traitement d'image.

V.
vdragon76
Super Gourou
Super Gourou
 
Message(s) : 1932
Inscription : Mardi 14 Mai 2013 15:50
Localisation : Bruxelles

Re: Excès de bleu : problème de dév ou de scan ou autre ?

Message par bdx-julien » Vendredi 04 Août 2017 16:52

Bonsoir , à voir l'image que tu affiches , la dominante principale semble plutôt être Magenta que bleu .
bdx-julien
 
Message(s) : 17
Inscription : Mardi 03 Mai 2011 16:29
Localisation : bordeaux 33


Retour vers Labo photo argentique couleur

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)

  • Publicité
Boutique Photo Argentique