Boutique Photo Argentique

Problème avec le fixateur

Ici on ne discute pas esthétique, mais seulement clinique... La photo est ratée et tu aimerais savoir ce qui a cloché afin de ne pas reproduire cette erreur ? Nos éminents médecins du développement, du tirage ou même de la prise de vue, sont là pour t'aider !

Problème avec le fixateur

Message par DidiMinolta » Lundi 01 Décembre 2014 22:23

Bonsoir
je viens de développer une bobine de superpan 200 en stand développement et au moment de préparer le fixateur :shock: je m'aperçois qu'il est passé. Plein de cristaux dans le flacon :evil: et pas de fixateur frais sous la main :tete: . J'ai donc risqué le coup en forçant sur la dose. Résulta, il est presque fixé, mais ce n'est pas parfait. Est-il possible de le repasser dans un nouveau bain pour terminer le travail, ou est ce trop tard?
DidiMinolta
Gourou
Gourou
 
Message(s) : 500
Inscription : Lundi 11 Février 2008 0:57
Localisation : Belgique

Re: Problème avec le fixateur

Message par lepetitpiero » Lundi 01 Décembre 2014 22:33

Tu peux très bien repasser ça dans un nouveau bain il me semble.
Avatar de l’utilisateur
lepetitpiero
Super Gourou
Super Gourou
 
Message(s) : 1792
Inscription : Jeudi 13 Juin 2013 21:14
Localisation : 26 - Drôme

Re: Problème avec le fixateur

Message par DidiMinolta » Mardi 02 Décembre 2014 0:52

Ok j'irai cette semaine acheter du fixateur et je vais repasser le film dans un nouveau bain.
Faut-il faire un pré trempage avant ou direct dans le fixateur?

A+
DidiMinolta
Gourou
Gourou
 
Message(s) : 500
Inscription : Lundi 11 Février 2008 0:57
Localisation : Belgique

Re: Problème avec le fixateur

Message par Corto_M » Mardi 02 Décembre 2014 6:55

Non, direct dans le fixateur.
D'ici là, stocke le film dans le noir et ne le recoupe surtout pas
Avatar de l’utilisateur
Corto_M
Super Gourou
Super Gourou
 
Message(s) : 1503
Inscription : Samedi 02 Avril 2011 17:34
Localisation : Issy les Moulineaux, 92

Re: Problème avec le fixateur

Message par DidiMinolta » Mardi 02 Décembre 2014 21:28

J'ai remis le film sur la spire et il est dans la cuve de développement. J'ai pensé que c'était le meilleur endroit pour l'instant.
Merci de vos réponses, je vais le remettre dans un bain de fixateur demain. Je vous tiens informé du résultat.
DidiMinolta
Gourou
Gourou
 
Message(s) : 500
Inscription : Lundi 11 Février 2008 0:57
Localisation : Belgique

Re: Problème avec le fixateur

Message par DidiMinolta » Lundi 08 Décembre 2014 1:19

Je viens de tenter de refixer le film avec du nouveau fixateur Ilford rapid fixer. Aucune amélioration après 2.5min, ni après 5 min et toujours rien après 1 heure dans le fixateur.
DidiMinolta
Gourou
Gourou
 
Message(s) : 500
Inscription : Lundi 11 Février 2008 0:57
Localisation : Belgique

Re: Problème avec le fixateur

Message par Oriu » Lundi 08 Décembre 2014 6:18

c'est curieux :roll: quel est l'aspect du film :?:
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 24705
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Problème avec le fixateur

Message par Réginald » Lundi 08 Décembre 2014 9:52

Une photo sera plus parlante.
Avatar de l’utilisateur
Réginald
Super Gourou
Super Gourou
 
Message(s) : 8617
Inscription : Jeudi 31 Juillet 2014 9:34
Localisation : Haute-savoie

Re: Problème avec le fixateur

Message par DidiMinolta » Lundi 08 Décembre 2014 10:47

En fait il a un reflet un peu vitreux et brunâtre, mais je pense qu'il est exploitable. Je l'ai laissé sécher pendant 48h00 il me semble que la situation c'est améliorée. C'est le premier superpan que je développe, il me semblait avoir lu que les parties non exposées de ce film étaient parfaitement claires.
J'ai comme résulta un film qui est uniforme mais les noirs sont relativement chauds et un petit voile brunâtre sur les zones transparentes. Ce voile est beaucoup plus visible quand on regarde le négatif de côté. De face ce n'est pas parfait, mais je crois qu'il est possible d'en tirer quelque chose. Je dois procèder au nettoyage de mon scanner coolscan III une fois terminé je posterai un photo.
DidiMinolta
Gourou
Gourou
 
Message(s) : 500
Inscription : Lundi 11 Février 2008 0:57
Localisation : Belgique

Re: Problème avec le fixateur

Message par Oriu » Lundi 08 Décembre 2014 10:55

certains révélateurs particuliers peuvent teinter les films (PMK, révélateur Pyro etc....)
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 24705
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Problème avec le fixateur

Message par DidiMinolta » Samedi 10 Janvier 2015 2:15

Voila, j'ai nettoyé le scanner.
Voici deux scannes de négatif corrigés avec Lightroom, j'ai du pousser les curseurs plus loin que d'habitude, les ombres étaient bien bouchées.
C'est ma première Superpan 200, j'ai tout de même l'impression que la dynamique de ce film n'est pas celle de la Tri-x?

Image


Image
DidiMinolta
Gourou
Gourou
 
Message(s) : 500
Inscription : Lundi 11 Février 2008 0:57
Localisation : Belgique

Re: Problème avec le fixateur

Message par Oriu » Samedi 10 Janvier 2015 6:28

le film Superpan 200 est un film particulier, c'est un film pour photo aérienne fabriqué par Agfa (aviphot 200) mis en cartouche et en boite par Rollei qui n'est plus qu'une marque d'emballage :roll: 8)
Ce film est très contrasté quand il est développé pour 200 iso, il présente en plus une sensibilité énorme au bleu, ça se voit sur le ciel surtout sur la photo 2
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 24705
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Problème avec le fixateur

Message par DidiMinolta » Dimanche 11 Janvier 2015 3:33

Bonjour

Vu le résultat, je serais plus tôt de ton avis. Le problème c'est qu'il annonce pour ce film une grande sensibilité dans les rouges (superpanchromatique)
J'en avais donc conclu qu'il pouvait être intéressant en paysage pour atténuer le voile atmosphérique. C'est assez décevant comme résultat. :(
DidiMinolta
Gourou
Gourou
 
Message(s) : 500
Inscription : Lundi 11 Février 2008 0:57
Localisation : Belgique

Re: Problème avec le fixateur

Message par Oriu » Dimanche 11 Janvier 2015 6:52

un film qui a une extension du spectre vers le proche infrarouge ça n'indique pas qu'il n'est pas moins sensible au bleu :roll: par contre on peut atténuer le bleu avec un filtre (jaune, orange ou rouge)
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 24705
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Problème avec le fixateur

Message par DidiMinolta » Dimanche 11 Janvier 2015 23:24

J'ai été naïf sur ce coup, de toute façon je ne pense pas que j'aurais gardé ce type de film car le grain n'est pas beau.
Merci pour tes réponses :wink:
DidiMinolta
Gourou
Gourou
 
Message(s) : 500
Inscription : Lundi 11 Février 2008 0:57
Localisation : Belgique

Re: Problème avec le fixateur

Message par Luc » Vendredi 16 Janvier 2015 18:33

Une heure dans le fix, j'espère que le lavage ensuite a été bon!!! :shock:
Avatar de l’utilisateur
Luc
Super Gourou
Super Gourou
 
Message(s) : 5906
Inscription : Dimanche 06 Décembre 2009 14:00
Localisation : Lille

Re: Problème avec le fixateur

Message par DidiMinolta » Samedi 17 Janvier 2015 0:30

Oui mais je n'avais pas le choix, foutu pour foutu mieux vaut tenter le coup. Maintenant j'ai un bidon de réserve, cela n'arrivera plus!
DidiMinolta
Gourou
Gourou
 
Message(s) : 500
Inscription : Lundi 11 Février 2008 0:57
Localisation : Belgique

Re: Problème avec le fixateur

Message par Gobs » Samedi 17 Janvier 2015 10:01

Chouettes pdv DidiMinolta :bienjoue:
Et je trouve le rendu du film pas si moche. C'est un style "particulier", voilà tout...
Sur tes deux clichés, les ambiances sont un brin dramatiques/théâtrales, mais qui peuvent très bien bien s'appliquer aux thèmes. Beau rendu des profondeurs aussi...
Je trouve qu'on a parfois trop tendance à faire référence aux classiques Tri-x, HP, Pan & Co :roll: Moi le premier :mrgreen:
Gobs
 

Re: Problème avec le fixateur

Message par DidiMinolta » Dimanche 18 Janvier 2015 0:16

Merci de tons avis Gobs.
C'est vrai qu'il accroche un peu ce film, il me reste une bobine en 135 et 2 en 120. On verra si correctement développé cet effet reste aussi marqué.
Peut être serait il intéressant de développer une bobine avec un révélateur pour grain fin. :wink:
DidiMinolta
Gourou
Gourou
 
Message(s) : 500
Inscription : Lundi 11 Février 2008 0:57
Localisation : Belgique

Re: Problème avec le fixateur

Message par Luc » Dimanche 18 Janvier 2015 14:46

Moi aussi j'ai un petit problème de fixateur. Je reclasse mes négatifs, en me débarrassant de beaucoup de négatifs inutiles (c'est fou ce qu'on fait comme merde, surtout les premières années de notre apprentissage, mais encore après! :lol: ) Alors voilà, j'ai quelques négatifs développés il y a 15 ans dans une chimie douteuse. Heureusement j'en ai très peu car habituellement je développais chez moi en étant sur de la chimie. Aujourd'hui je tombe sur une HP5 à laquelle je tiens, qui vire au violet et qui commence à s’abîmer... Je me demande si un nouveau fixage et un nouveau lavage pourront améliorer les choses...
Avatar de l’utilisateur
Luc
Super Gourou
Super Gourou
 
Message(s) : 5906
Inscription : Dimanche 06 Décembre 2009 14:00
Localisation : Lille

Suivant

Retour vers SOS Médecins

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 4 invité(s)

  • Publicité