Le site des restos du coeur

Probleme HP5 400 perimées

Ici on ne discute pas esthétique, mais seulement clinique... La photo est ratée et tu aimerais savoir ce qui a cloché afin de ne pas reproduire cette erreur ? Nos éminents médecins du développement, du tirage ou même de la prise de vue, sont là pour t'aider !

Probleme HP5 400 perimées

Message par abstract2004 » Mardi 10 Octobre 2017 18:18

Bonsoir,

J'ai développé 2 pellicules Ilford HP5 400 périmées (mais conservées au congélateur), la première super, la deuxième développé de la même façon, est sortie collante avec une trainée jaune au centre :?

Une idée

Merci
Avatar de l’utilisateur
abstract2004
Gourou
Gourou
 
Message(s) : 671
Inscription : Jeudi 23 Juin 2016 7:03
Localisation : Villeneuve sur Lot

Re: Probleme HP5 400 perimées

Message par Oriu » Mardi 10 Octobre 2017 18:23

il faut essayer de refaire un tour dans le fixateur et relaver :roll:

edit: une petite vue du film pas au scanner mais tenu la main permettrai de mieux apprécier le défaut
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 23167
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Probleme HP5 400 perimées

Message par bbjm » Mardi 10 Octobre 2017 18:50

Une petite piste, à tout hasard ...
Tu as utilisé un agent mouillant ?
Dosé de quelle manière ?
Avatar de l’utilisateur
bbjm
Super Gourou
Super Gourou
 
Message(s) : 13677
Inscription : Dimanche 14 Février 2010 13:22
Localisation : VEXIN 95

Re: Probleme HP5 400 perimées

Message par abstract2004 » Mardi 10 Octobre 2017 19:15

oui j'utilise un agent mouillant, mais c'est le même pour toutes mes pellicules, la même bouteille dosé suivant le fabriquant (foma)
Avatar de l’utilisateur
abstract2004
Gourou
Gourou
 
Message(s) : 671
Inscription : Jeudi 23 Juin 2016 7:03
Localisation : Villeneuve sur Lot

Re: Probleme HP5 400 perimées

Message par abstract2004 » Mardi 10 Octobre 2017 19:22

Image
Avatar de l’utilisateur
abstract2004
Gourou
Gourou
 
Message(s) : 671
Inscription : Jeudi 23 Juin 2016 7:03
Localisation : Villeneuve sur Lot

Re: Probleme HP5 400 perimées

Message par Oriu » Mardi 10 Octobre 2017 19:28

il faut refixer, au pire ça fait rien donc ça coûte rien de le faire :wink:
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 23167
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Probleme HP5 400 perimées

Message par bbjm » Mardi 10 Octobre 2017 19:30

Oui peut-etre coté fixateur pour cette histoire de trainée jaune ...
Perso je colle un peu (moi aussi !) ... Si le néga est bien sec, je ne vois pas pourquoi il serait collant :shock:

On est d'accord que l'agent mouillant c'est quelques gouttes par litre (3 à 4 gouttes pas plus !).
Avatar de l’utilisateur
bbjm
Super Gourou
Super Gourou
 
Message(s) : 13677
Inscription : Dimanche 14 Février 2010 13:22
Localisation : VEXIN 95

Re: Probleme HP5 400 perimées

Message par gigibertcha » Mardi 10 Octobre 2017 19:34

Développées ensemble, ou l'une après l'autre?
Je cite bbjm:
Une petite piste, à tout hasard ...
Tu as utilisé un agent mouillant ?
Dosé de quelle manière ?

L'agent mouillant est l'ennemi du révélateur...
Avatar de l’utilisateur
gigibertcha
Super Gourou
Super Gourou
 
Message(s) : 2872
Inscription : Mercredi 01 Décembre 2010 13:57
Localisation : Clunysois

Re: Probleme HP5 400 perimées

Message par abstract2004 » Mardi 10 Octobre 2017 21:38

l'une après l'autre mais avec 4 heures d'intervalle et en ayant bien rincé ma cuve
Avatar de l’utilisateur
abstract2004
Gourou
Gourou
 
Message(s) : 671
Inscription : Jeudi 23 Juin 2016 7:03
Localisation : Villeneuve sur Lot

Re: Probleme HP5 400 perimées

Message par Oriu » Mercredi 11 Octobre 2017 5:16

le fixateur a fait combien de film ?

Un film périmé ne donne pas une coloration particulière, si il est périmé et a subi des écarts de température, ou stocké trop longtemps à température élévée, le film perd en sensibilité et en contraste et après développement on constate un voile sur l'ensemble du film, même les zones non exposées.
Le vieillissement créé suffisamment d'énergie (à l'échelle des électrons) pour rendre les halogènes d'Argent développables même sans avoir reçu l'énergie de la lumière (exposition)
On peut aussi dans le cas des film 120 avoir en plus les chiffres et inscriptions du papier qui impressionnent le film par contact photo-chimique
Dernière édition par Oriu le Mercredi 11 Octobre 2017 7:00, édité 1 fois.
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 23167
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Probleme HP5 400 perimées

Message par abstract2004 » Mercredi 11 Octobre 2017 6:54

5 ou 6, je l'ai utilisé après pour un autre film, et cela a bien fonctionné, par contre je prends le temps conseillé foma soit 3 minutes, ça a marché pour les autres films mais peut etre du fait qu'il soit périmé, il faut allonger le temps :-**
Avatar de l’utilisateur
abstract2004
Gourou
Gourou
 
Message(s) : 671
Inscription : Jeudi 23 Juin 2016 7:03
Localisation : Villeneuve sur Lot

Re: Probleme HP5 400 perimées

Message par Oriu » Mercredi 11 Octobre 2017 7:04

j'ai édité on message au dessus.
Si ce n'est pas le fixage, je ne vois pas :roll:
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 23167
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Probleme HP5 400 perimées

Message par patrickJJ » Mercredi 11 Octobre 2017 8:03

Hello !
à mes débuts j'avais le même problème :
j'utilisais un fixateur trop usé.
Solution, refixer avec une solution neuve la coloration doit disparaitre.
Dans le Prioleaud il conseille un double fix,
càd: 5' avec le fix de la séance précédante (deuxième film) et 5' avec une solution neuve qui servira ensuite de premier fixateur au prochain film.
Bien sûr on jette les 500ml de fixateur utilisé 2 fois.
Depuis plus aucuns soucis de fixateur.
tes 3 minutes c'est un peu court...me semble t'il....
Pjj
PS: le film n'y ai pour rien, parfois j'utilise des films N&B périmés de plus de 25 ans (du 120) c'est jamais coloré, juste le papier colle à l'acétate.
PS 2 : mon fixateur dilué 1+9 temps total 10 minutes ici partagé en deux temps.
patrickJJ
Super Gourou
Super Gourou
 
Message(s) : 1441
Inscription : Dimanche 15 Août 2010 18:00
Localisation : Aquitaine

Re: Probleme HP5 400 perimées

Message par abstract2004 » Mercredi 11 Octobre 2017 8:14

ok je vais tester, merci
Avatar de l’utilisateur
abstract2004
Gourou
Gourou
 
Message(s) : 671
Inscription : Jeudi 23 Juin 2016 7:03
Localisation : Villeneuve sur Lot

Re: Probleme HP5 400 perimées

Message par bbjm » Mercredi 11 Octobre 2017 8:28

Jeter le fixateur qui n'a servi que pour 2 films, c'est un peu du gaspillage ...
Suivant les fixateurs, on peut faire entre 15 à 25 films par litre.

Mais 3mn c'est peut-etre un peu court !
La phase fixation est-elle avec une bonne agitation ?

Ceci dit, un film mal fixé mais bien lavé et bien sec ne doit pas coller !
C'est pour cela que je parlais de l'agent mouillant dont l'excès pourrait donner ce coté "collant" et tu n'as pas répondu clairement à ma question sur le dosage pratiqué ?

Le caractère périmé du film ne doit pas non plus expliquer les traces ni le collant.

Au fait, la spire est bonne ? pas de superposition du film dans la spire ?
Avatar de l’utilisateur
bbjm
Super Gourou
Super Gourou
 
Message(s) : 13677
Inscription : Dimanche 14 Février 2010 13:22
Localisation : VEXIN 95

Re: Probleme HP5 400 perimées

Message par Oriu » Mercredi 11 Octobre 2017 8:46

oui si il y a le film qui touche entre deux spires, les liquides ont du mal à mouiller le film, et on peut retrouver la coloration du film non traité, mais si l'on fixe bien une deuxième fois en faisant gaffe à la mis en spire (ce qui est plus facile car effectué à la lumière ambiante) et bien l'image des parties non développées va disparaître et ça sera la preuve que le film était à touche touche
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 23167
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Probleme HP5 400 perimées

Message par abstract2004 » Mercredi 11 Octobre 2017 10:14

C'est du fotonal, je m'en tiens au dosage indiqué sur le bidon
Avatar de l’utilisateur
abstract2004
Gourou
Gourou
 
Message(s) : 671
Inscription : Jeudi 23 Juin 2016 7:03
Localisation : Villeneuve sur Lot

Re: Probleme HP5 400 perimées

Message par bbjm » Mercredi 11 Octobre 2017 10:31

C'est à dire ???
Avatar de l’utilisateur
bbjm
Super Gourou
Super Gourou
 
Message(s) : 13677
Inscription : Dimanche 14 Février 2010 13:22
Localisation : VEXIN 95

Re: Probleme HP5 400 perimées

Message par Oriu » Mercredi 11 Octobre 2017 10:53

D'après ce que j'ai trouvé c'est 5ml/Litre d'eau
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 23167
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Probleme HP5 400 perimées

Message par bbjm » Mercredi 11 Octobre 2017 11:02

Oui mais il pourrait y avoir méprise ou erreur ...
Pour moi c'est la seule piste que je vois pour le collant !
Avatar de l’utilisateur
bbjm
Super Gourou
Super Gourou
 
Message(s) : 13677
Inscription : Dimanche 14 Février 2010 13:22
Localisation : VEXIN 95

Suivant

Retour vers SOS Médecins

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

  • Publicité
Boutique Photo Argentique