Le site des restos du coeur

Voile sur pellicules N&B

Echanges sur tous les aspects du labo photo argentique noir et blanc : matériels, développement des films, tirage, etc. Présentations des labos photo argentique noir et blanc.

Voile sur pellicules N&B

Message par Colinem » Lundi 08 Janvier 2018 20:15

Bonsoir Ă  tous,

Je viens vers vous car depuis quelques développements Noir et Blanc (hp5 135, trix 400 120) j'ai des petites taches claires et surtout un voile sur une partie des photos. J'ai du mal à comprendre d'où ça peut venir car je n'ai pas changé mes habitudes mis à part que j'ai déménagé et que ça se produit depuis lors.

Voici mes habitudes :
- mĂŞmes Ă©mulsions que d'habitude
- rinçage à l'eau claire 20°C
- même révélateur (bouteille presque neuve d'ilfosol 3)
- même bain d'arrêt changé récemment (eau + vinaigre)
- même fixateur qui a 1 an, la solution étant récente (ilford rapid fixer)
- rinçage à l'eau claire et ensuite à l'eau déminéralisée
-même méthode de séchange

D'oĂą pourraient alors venir ces taches et voiles ?
- pour les taches, j'ai lu que c'était peut être du à un matériel (spire, cuve) mal rincé qui contiendrait encore du révélateur mais encore une fois, je le rince comme toujours.
- est-ce que l'eau de ma nouvelle maison serait en cause ?
- est-ce que le fixateur est trop vieux ? (je l'ai pourtant testé sur un bout de pellicule il y a quelques semaines)
- est-ce que ma cuve n'est plus étanche à la lumière ?

J'ai développé une pellicule couleur juste avant les dernières N&B et n'ai pas rencontré de souci (je pencherais plus pour un souci chimique du coup, puisque c'est ce qui est différent dans le développement)

Si vous avez déjà rencontré ce genre de souci, j'écoute vos observations et éventuelles solutions avec grand intérêt :)

Je vous mets quelques photos brutes de scan afin que vous puissiez vous faire un idée (impossible de les mettre directement dans le post. Malgré toutes mes manipulations, j'ai un message m'indiquant qu'il est impossible de définir la taille des images (moins de 800px) :

https://ibb.co/fmdeK6
https://ibb.co/c16rz6
https://ibb.co/nLTPmm
Colinem
Passionné
Passionné
 
Message(s) : 127
Inscription : Jeudi 27 Octobre 2016 13:43

Re: Voile sur pellicules N&B

Message par bruno_l » Lundi 08 Janvier 2018 20:37

as tu des dépots floconneux (soufre colloïdal) et des odeurs d’œuf pourri (sulfure d’hydrogène) dans ton fixateur concentré ?
sinon pour les photos il vaut mieux montré le négatif un peu comme ici viewtopic.php?t=56299&f=56
Avatar de l’utilisateur
bruno_l
Super Gourou
Super Gourou
 
Message(s) : 6055
Inscription : Lundi 10 Avril 2006 19:37
Localisation : pas loin de Tours

Re: Voile sur pellicules N&B

Message par Colinem » Lundi 08 Janvier 2018 20:56

Mhhh il y a bien des cristaux blancs qui sont apparus dans le capuchon du fixateur et une forte odeur de vinaigre, je n'y avais pas prêté attention. Ce pourrait être la cause du mal ? Je mettrai les photos des négatifs un peu plus tard :) Merci pour ce premier élément de réponse ! Quelle période de conservation est recommandée pour le fixateur concentré ?
Colinem
Passionné
Passionné
 
Message(s) : 127
Inscription : Jeudi 27 Octobre 2016 13:43

Re: Voile sur pellicules N&B

Message par HARDIV » Lundi 08 Janvier 2018 22:46

Bizarre ce voile. Il n'est pas régulier.
J'ai l' impression, que ce voile est plus dû à problème soit au boîtier soit à la révélation.

Boîtier : car s'il avait jour, le film serait noir, car trop exposé, et donc blancheur au positif. Si tel le cas, c'est toujours du même côté.

Révélateur? Car le voile n'est pas régulier, comme si pas assez d'agitation.

Comme l'a dit Bruno, un look général de qq vues seraient bienvenu.
Cdlt
Avatar de l’utilisateur
HARDIV
Super Gourou
Super Gourou
 
Message(s) : 2002
Inscription : Dimanche 11 Novembre 2012 10:45
Localisation : Brabant wallon - 30 km sud de Bruxelles

Re: Voile sur pellicules N&B

Message par Oriu » Mardi 09 Janvier 2018 6:28

je commencerai par refaire un fixage un peu prolongé avec agitation, de l'ordre de 5mn à 20° mini :roll:
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 24306
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Voile sur pellicules N&B

Message par Colinem » Mardi 09 Janvier 2018 9:59

J'agite ou retourne en rotation ma cuve toutes les minutes pour le développement et fixe toujours 5 minutes avec une agitation par minute également... Je vous poste les photos dans la journée ! Je commence tout de même à penser que mon fixateur est en cause...

Je doute que les boitiers soient en cause car je n'ai jamais eu aucun souci avec l'un ou l'autre, alors les deux en mĂŞme temps !
Et puis j'ai remarqué ce voile en utilisant un 3ème boitier également (mamiya, rolleiflex et fujica ger)

J'essaie de vous poster des morceaux de ma pellicule (elle est déjà découpée) au plus vite. Merci pour ces réponses !
Colinem
Passionné
Passionné
 
Message(s) : 127
Inscription : Jeudi 27 Octobre 2016 13:43

Re: Voile sur pellicules N&B

Message par bbjm » Mardi 09 Janvier 2018 19:36

Oriu a écrit :je commencerai par refaire un fixage un peu prolongé avec agitation, de l'ordre de 5mn à 20° mini :roll:

Et avec une nouvelle solution de travail ! et dans l'idéal avec du stock qui n'a pas d'odeur bizarre ou de dépot :?

Si on regarde les 2 premières photos (la 3ème est moins lisible, mais jolie tout de meme :lol: ) ce sont les zones sombres qui ont un voile laiteux !
C'est à dire que sur le néga, ces zones devraient etre davantage blanches, transparentes débarrassées des sels d'argent ...
Ces sels disparaissent au fixage et au lavage !
Si le fixateur est faiblard, on pourrait obtenir ce souci quelque soit le lavage.
Si le lavage est insuffisant (pas assez d'agitation ou à T° trop froide) ou pourrait avoir ça, quelque soit le fixage :mrgreen:
Changes donc ton fixateur et laves à 23-24° plutot que 20° et ça va le faire :rire:
Avatar de l’utilisateur
bbjm
Super Gourou
Super Gourou
 
Message(s) : 13948
Inscription : Dimanche 14 FĂ©vrier 2010 13:22
Localisation : VEXIN 95

Re: Voile sur pellicules N&B

Message par bruno_l » Mardi 09 Janvier 2018 20:34

Colinem a Ă©crit :Mhhh il y a bien des cristaux blancs qui sont apparus dans le capuchon du fixateur et une forte odeur de vinaigre,

pour l'odeur de vinaigre c'est normal certains fixateurs contiennent de l'acide acétique responsable de cette odeur
Avatar de l’utilisateur
bruno_l
Super Gourou
Super Gourou
 
Message(s) : 6055
Inscription : Lundi 10 Avril 2006 19:37
Localisation : pas loin de Tours

Re: Voile sur pellicules N&B

Message par Colinem » Vendredi 12 Janvier 2018 10:24

Merci beaucoup pour ces retours, je vais de toute façon changer de fixateur et augmenter la température de l'eau de rinçage ! Je vous tiendrai au courant des prochains développements :)
Colinem
Passionné
Passionné
 
Message(s) : 127
Inscription : Jeudi 27 Octobre 2016 13:43

Re: Voile sur pellicules N&B

Message par Oriu » Vendredi 12 Janvier 2018 17:42

les films déjà développer peuvent être refixer pour éliminer ces "effluves" ne pas attendre tout de même plusieurs mois :roll:
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 24306
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Voile sur pellicules N&B

Message par Colinem » Samedi 13 Janvier 2018 22:18

Merci pour le conseil Oriu :)
Colinem
Passionné
Passionné
 
Message(s) : 127
Inscription : Jeudi 27 Octobre 2016 13:43

Re: Voile sur pellicules N&B

Message par Colinem » Vendredi 26 Janvier 2018 10:10

J'ai racheté du fixateur et plus aucun souci ;) Il était vraiment trop vieux !
Colinem
Passionné
Passionné
 
Message(s) : 127
Inscription : Jeudi 27 Octobre 2016 13:43


Retour vers Labo photo argentique Noir et Blanc

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 5 invité(s)

  • PublicitĂ©
Boutique Photo Argentique