Le site des restos du coeur

Probleme avec Canon T50

Questions relatives aux appareils photo argentique reflex, leurs objectifs et accessoires.

Probleme avec Canon T50

Message par Charles29 » Mercredi 21 Avril 2010 18:00

Bonjour, aujourd'hui j'ai pris l'appareil photo de mon Père pour faire une petite sortie. J'ai pris une première photo, l'appareil se déclanche normalement, puis une deusième et la j'ai droit qu'a un "bip bip bip", et l'appareil refuse de déclancher la photo, je penses alors que ce sont les piles, j'en change et toujours la même chose ... Je suis à la 26ème pause de la pellicule donc ce n'est pas non plus que les pellicule est fini.

Donc ma question est la suivant, avez-vous des solutions pour Ă©radiquer ce "bip" ?

Charles
Charles29
 
Message(s) : 4
Inscription : Mercredi 21 Avril 2010 17:51
Localisation : Concarneau

Re: Probleme avec Canon T50

Message par LYNX » Mercredi 21 Avril 2010 20:06

Effectivement, le signal sonore indique une décharge des piles. De plus le T50 est réputé d'avoir une bonne autonomie avec ces 2 piles AA! Donc, à mon avis (et situations les moins graves), soit les 2 nouvelles piles ne sont pas bonnes, soit elles sont accidentellement mal montées, soit il y a un problème de contact dans leur logement (procéder à un nettoyage).
LYNX
Super Gourou
Super Gourou
 
Message(s) : 4879
Inscription : Mercredi 24 Janvier 2007 20:45
Localisation : Pays d'Aix

Re: Probleme avec Canon T50

Message par Charles29 » Jeudi 22 Avril 2010 8:41

Merci de ta réponse Lynx, mais ce ne sont pas les piles, sur le T50 il y a un "bouton" B.C, qui sert a vérifier l'état des batteries et l'appareil me signale qu'il n'y a aucun problème à ce niveau là.

Juste avant les "bip", il y a un bruit comparable a celui d'une mise au point sur un AP avec Af, si cela peut vous aidez pour le diagnostique ...

Charles
Charles29
 
Message(s) : 4
Inscription : Mercredi 21 Avril 2010 17:51
Localisation : Concarneau

Re: Probleme avec Canon T50

Message par ALambix » Jeudi 22 Avril 2010 8:49

Charles29 a écrit :Merci de ta réponse Lynx, mais ce ne sont pas les piles, sur le T50 il y a un "bouton" B.C, qui sert a vérifier l'état des batteries et l'appareil me signale qu'il n'y a aucun problème à ce niveau là.

Juste avant les "bip", il y a un bruit comparable a celui d'une mise au point sur un AP avec Af, si cela peut vous aidez pour le diagnostique ...

Charles


Moteur d'armement qui lache ? Il me semble que c'est une faiblesse des T50/70.
Avatar de l’utilisateur
ALambix
Super Gourou
Super Gourou
 
Message(s) : 7328
Inscription : Dimanche 04 FĂ©vrier 2007 19:26
Localisation : Strasbourg 67

Re: Probleme avec Canon T50

Message par Charles29 » Jeudi 22 Avril 2010 9:14

Le moteur d'armement, c'est à dire ? (je ne suis pas très renseigné dans le domaine désolé ...) Irréparable ?
Charles29
 
Message(s) : 4
Inscription : Mercredi 21 Avril 2010 17:51
Localisation : Concarneau

Re: Probleme avec Canon T50

Message par ALambix » Jeudi 22 Avril 2010 9:30

Charles29 a écrit :Le moteur d'armement, c'est à dire ? (je ne suis pas très renseigné dans le domaine désolé ...) Irréparable ?

Le T50 n'a pas de levier d'armement qui permet Ă  la fois d'avancer le film et d'armer l'obturateur. C'est un moteur qui s'en charge.
Je connais une personne dont le T70 a laché à cause de ça. A priori il n'y avait plus trop de pièce détachées pour réparer. ET un T50 vaut il le coût ?
Avatar de l’utilisateur
ALambix
Super Gourou
Super Gourou
 
Message(s) : 7328
Inscription : Dimanche 04 FĂ©vrier 2007 19:26
Localisation : Strasbourg 67

Re: Probleme avec Canon T50

Message par Charles29 » Jeudi 22 Avril 2010 10:13

Moi non plus je ne penses pas que ça vaille le coup si c'est une réparation couteuse ... C'est plutôt pour mon père, qui y été très attaché (et qui n'est toujours pas au courant d'ailleurs :? ). C'est peut être le moment pour lui de passé au numérique qui sais !

Je vais sans doute essayé de lui en trouver un d'occas' pour qu'il puisse réutilisée ses objectifs, et surtout qu'il puisse continuer à faire de l'argentique (qui à un charme bien particulier ma foie )...

Merci de vos réponses si rapide, et si vous avais d'autre idée concernant une manipulation réparatrice, je suis preneur !

Charles
Charles29
 
Message(s) : 4
Inscription : Mercredi 21 Avril 2010 17:51
Localisation : Concarneau

Re: Probleme avec Canon T50

Message par M.HENRY » Jeudi 22 Avril 2010 23:54

Bonsoir,


si tu lui cherche une occase, choisi plutĂ´t un T90 (sans panne EEE)
je viens d'en trouver un pour 98 € sur E Bay, le T90 est le plus abouti de la série T et ton père pourra continuer à utiliser ses objectifs.

http://35mm-compact.com/reflex/canon-t90.htm

M. HENRY
Avatar de l’utilisateur
M.HENRY
Gourou
Gourou
 
Message(s) : 965
Inscription : Mardi 30 DĂ©cembre 2008 20:26
Localisation : BELGIQUE / LIEGE / AYENEUX

Re: Probleme avec Canon T50

Message par ALambix » Vendredi 23 Avril 2010 7:12

M.HENRY a Ă©crit :Bonsoir,


si tu lui cherche une occase, choisi plutĂ´t un T90 (sans panne EEE)
je viens d'en trouver un pour 98 € sur E Bay, le T90 est le plus abouti de la série T et ton père pourra continuer à utiliser ses objectifs.

http://35mm-compact.com/reflex/canon-t90.htm

M. HENRY


Tout à fait d'accord avec M.HENRY. Passer au numérique parce que le T50 lache est une TRES mauvaise conclusion.
Avatar de l’utilisateur
ALambix
Super Gourou
Super Gourou
 
Message(s) : 7328
Inscription : Dimanche 04 FĂ©vrier 2007 19:26
Localisation : Strasbourg 67

Re: Probleme avec Canon T50

Message par bjm » Samedi 08 Mai 2010 11:57

le T90 est effectivement une bonne solution et en plus c'est du "beau matos"........... L'occas est très présente sur le marché mais faire attention à ne pas récupérer un T90 du "placard", en général il n'aime pas les vacances prolongées et affiche son mépris de l'abandon par un "EEE" des plus laconique..............................

la seule verritable précaution à prendre avec un T90 c'est bien sûr de faire beaucoup d'image sinon le déclencher très régulièrement à vide.............
Avatar de l’utilisateur
bjm
Gourou
Gourou
 
Message(s) : 714
Inscription : Mercredi 18 Juin 2008 23:28
Localisation : hennebont /morbihan

Re: Probleme avec Canon T50

Message par F-1 for ever » Dimanche 09 Mai 2010 19:48

Dans ma grande collection de Canon, j'ai le T/50 en double, si tu ne trouves pas ton bonheur, je veux bien te céder un des mes exemplaires. Tu me paies juste les frais de port, le reste c'est cadeau. Ils sont en excellent état cosmétique et fonctionnel.
F-1 for ever
Super Gourou
Super Gourou
 
Message(s) : 1586
Inscription : Dimanche 12 Novembre 2006 18:34

Re: Probleme avec Canon T50

Message par mario88 » Mardi 25 Mai 2010 9:47

bonjour
ton appareil a un probleme au niveau de l'obturateur et de son mecanisme d'armement,possible que ce soit le moteur d'entrainement qui n'arrive plus a armer l'appareil,supprimer le BIP BIP ne reparera pas l'appareil,il ne s'armera pas donc ne delenchera pas mais ne fera plus BIP BIP non plus c'est tout......
mario
Avatar de l’utilisateur
mario88
Gourou
Gourou
 
Message(s) : 764
Inscription : Mardi 25 Mai 2010 8:18
Localisation : lille


Retour vers Appareils photo reflex (SLR)

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 4 invité(s)

  • PublicitĂ©
Boutique Photo Argentique