Le site des restos du coeur

Olympus 35EC, modif compartiment piles

Conseils pour la réparation et l'entretien du matériel photographique.

Olympus 35EC, modif compartiment piles

Message par Gobs » Lundi 25 AoĂ»t 2014 16:36

Bonjour tout le monde…
Dans un post précédent viewtopic.php?f=13&t=46853 je m’interrogeais sur la fiabilité de l’expo automatique du 35EC avec l’usage de piles modernes de 1.5V…
Ce post n'ayant pas eu trop de succès (sans doute trop long) :mrgreen: , et n’ayant toujours pas réellement réussi à décider de la « meilleure » qualité d’expo à retenir, je me suis donc rabattu sur une modif non-intrusive du double compartiment piles, afin d’abaisser la tension d’alim des deux piles d’1.5V.

Le manuel stipule l’usage de deux piles au mercure de 1.4V nominal annoncé. Soit 2.8V en série dans le compartiment.
Les piles modernes courantes ont une valeur nominale annoncée de 1.5V. Donc 3V en série.
Soit la nécessité d’une chute de tension « constante » d’environ 0.2V nominal annoncé… ce qui est environ la chute de tension en sens passant de nombreuses petites diodes d’usage courant en électronique amateur… 8)

Dans un des logements, j’ai donc casé 2 piles SR44 l’une sur l’autre, au centre d’une petite longueur (env. 10mm) de tube de seringue à usage unique de 5ml, pour compenser le diamètre du logement.
Dans l’autre, j’ai soudé une diode 1N4148 entre deux cosses de terminal, celles-ci positionnées aux deux extrémités d’un bout d’env. 8mm de bâton de colle (merci pour l’idée, dirapon :bienjoue: ) et copieusement étamées en ménisque. Cette bidouille est enfilée fermement dans un autre bout de tube (env. 10mm) de la même seringue, puis insérée dans le deuxième compartiment.

Image

Image

On referme le capot, et bingo !, tout fonctionne sur l’appareil : l’obtu, les petites LEDs et tout… :P

OK, au multimètre, aux bornes de ma bidouille, j’ai 2.92V avec des piles neuves. Mais je suppose que des piles au mercure neuves devaient aussi présenter une légère sur-tension par rapport à la tension nominale annoncée.
N’importe quelle petite diode du marché devrait faire l’affaire. J’ai aussi essayé des diodes de la série 1N400X, et ça marche pareil à un poil près. Mais elles sont plus volumineuses…

Reste Ă  faire un bout de film pour voir, et je vous raconte.

:hello:

Edité pour ortografe :wink:
Gobs
 

Re: Olympus 35EC, modif compartiment piles

Message par LYNX » Lundi 25 AoĂ»t 2014 20:07

:bienjoue: et merci de faire partager ton savoir-faire ! La démonstration est claire, utile... et pas du tout longue :mrgreen:
LYNX
Super Gourou
Super Gourou
 
Message(s) : 4879
Inscription : Mercredi 24 Janvier 2007 20:45
Localisation : Pays d'Aix

Re: Olympus 35EC, modif compartiment piles

Message par RĂ©ginald » Lundi 21 Septembre 2015 10:09

Gobs a Ă©crit :Reste Ă  faire un bout de film pour voir, et je vous raconte.



Tu as fait ton bout de film avec ?
Avatar de l’utilisateur
RĂ©ginald
Super Gourou
Super Gourou
 
Message(s) : 8889
Inscription : Jeudi 31 Juillet 2014 9:34
Localisation : Haute-savoie

Re: Olympus 35EC, modif compartiment piles

Message par Gobs » Lundi 21 Septembre 2015 17:11

:shock:
Mince!, j'ai oublié de "raconter" :oops:

Ouais, Réginald, ça marche! Tout au moins pour moi qui ne fait que du N&B...
Toutes choses égales par ailleurs, j'obtiens des négas avec un contraste global similaire à mes autres 24x36 en tous genres: pas de souci au développement comme au tirage :bienjoue:

Pour de la diapo tip-top, je ne saurai pas te dire...

:sante:
Gobs
 


Retour vers Dépannage, entretien, réparation et outillage photographique

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : vdragon76 et 6 invité(s)

  • PublicitĂ©