Le site des restos du coeur

Problème cellule sur Fujica st701

Conseils pour la réparation et l'entretien du matériel photographique.

Problème cellule sur Fujica st701

Message par zepatfol » Mardi 22 Décembre 2015 14:16

Bonjour tout le monde,

Je viens d'acquérir un Fujica st701, tout à l'air de bien fonctionner, sauf la cellule. En effet j'ai changé les piles (il y en a 2), l'aiguille s'active mais ne réagit pas aux changements de vitesse, d'ouverture ou même d'iso, elle reste toujours bloqué en haut vers le +. Les deux piles que j'ai mis dedans sont des piles alcalines de 1,5V.
Avez-vous une idée du problème, d'où chercher la panne ?

Merci pour vos réponses.
zepatfol
 
Message(s) : 2
Inscription : Jeudi 10 Décembre 2015 20:03

Re: Problème cellule sur Fujica st701

Message par geckomasK » Mardi 09 Mai 2017 21:29

Bonjour,

si l'aiguille est bloqué dans les plus alors la cellule marche mais il faut la recalibrer. La tension des piles 1,5v est trop élevée par rapport à la résistance de la cellule au silicium. ils vas falloir soulever le capot. Voilà une très bonne démonstration, ainsi que toute les précisions sur les piles en remplacement des 1.35v EPX400 à 'oxyde de mercure et donc introuvable

http://www.pentax-manuals.com/fujica/to ... ry_fix.htm

Moi j'ai mis des SR45 mais ça n'a pas l'air de marcher, l'aiguille reste immobile. J'imagine mal que ça puisse être un problème de voltage. mais alors quoi??
geckomasK
 
Message(s) : 1
Inscription : Mardi 09 Mai 2017 20:33

Re: Problème cellule sur Fujica st701

Message par Oriu » Mercredi 10 Mai 2017 5:46

je ne pense pas que l'aiguille bloquée s'explique par l'écart de tension de 0,3 V (pour 2 piles)
généralement l'écart donne une mesure fausse, sans bloquer l'aiguille au taquet
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 27535
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Problème cellule sur Fujica st701

Message par Focasem » Mercredi 10 Mai 2017 6:58

L'initiateur de la question n'est pas revenu sur le forum depuis 2015 :)
Focasem
Super Gourou
Super Gourou
 
Message(s) : 1716
Inscription : Samedi 07 Mai 2011 13:12
Localisation : Senlis 60

Re: Problème cellule sur Fujica st701

Message par Oriu » Mercredi 10 Mai 2017 7:04

Tant pis pour lui 8)
Mais c'était aussi pour émettre un doute sur l'hypothèse de geckomasK qui ne c'est pas présenté :roll:
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 27535
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Problème cellule sur Fujica st701

Message par azu19 » Mardi 17 Mars 2020 13:16

Je reprends le fil , j'ai un st 701 avec les bonnes piles neuves , l'aiguille ne bougeait pas beaucoup du bas et la manipulation de la résitance variable permet de l'amener vers le haut , reste plus qu'à calibrer à l'aide d'une cellule je pense pour avoir à nouveau le fonctionnement normal ?
Avatar de l’utilisateur
azu19
Super Gourou
Super Gourou
 
Message(s) : 1383
Inscription : Mardi 03 Octobre 2017 14:14
Localisation : Rijsel

Re: Problème cellule sur Fujica st701

Message par azu19 » Mardi 17 Mars 2020 13:47

c'est pas encore ça , j'amène l'aiguille où je veux mais elle ne réagit pas lorsque l'on change les vitesses ou si on ouvre ou ferme
Avatar de l’utilisateur
azu19
Super Gourou
Super Gourou
 
Message(s) : 1383
Inscription : Mardi 03 Octobre 2017 14:14
Localisation : Rijsel

Re: Problème cellule sur Fujica st701

Message par yoda » Mardi 17 Mars 2020 18:02

J'ai un beau Fujica ST 701 que j'avais mis en vente ici en janvier, qui présente le même problème... :?
avec en plus l'impossibilité de changer le réglage des iso.
yoda
Super Gourou
Super Gourou
 
Message(s) : 2432
Inscription : Vendredi 03 Août 2007 15:25
Localisation : LYON

Re: Problème cellule sur Fujica st701

Message par azu19 » Mardi 17 Mars 2020 19:39

yoda a écrit :J'ai un beau Fujica ST 701 que j'avais mis en vente ici en janvier, qui présente le même problème... :?
avec en plus l'impossibilité de changer le réglage des iso.

j'ai l'impression que les deux cellules sont de part et d'autre du viseur , si c'est le cas je pourrais tester le fonctionnement ?
Avatar de l’utilisateur
azu19
Super Gourou
Super Gourou
 
Message(s) : 1383
Inscription : Mardi 03 Octobre 2017 14:14
Localisation : Rijsel


Retour vers Dépannage, entretien, réparation et outillage photographique

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Google [Bot] et 2 invité(s)

  • Publicité
Boutique Photo Argentique