Le site des restos du coeur

Canon A1 qui ne déclenche plus

Conseils pour la réparation et l'entretien du matériel photographique.

Canon A1 qui ne déclenche plus

Message par L'Oeil du Chat » Samedi 19 Novembre 2016 22:56

Bonsoir tout le monde,

Quand le matériel ne veut pas, et ben y veut pas! Après mon MF, voilà que mon reflex habituel fait sa mauvaise tête aussi.
Je sais que les Canon A sont sensibles de ce côté-là, peut être pourrez vous m'éclairer : j'ai armé l'appareil, et quand j'appuie sur le déclencheur j'entends un faible bruit électronique, comme un "touiiiiiiit" et puis c'est tout. J'ai nettoyé le compartiment de la pile, il a déclenché une fois et rebelotte! :tete:
Est-ce le fameux "squeal" Canon? Il me semblait avoir lu que ça déclenchait quand même mais en faisant un potin de tous les diables...
Je n'ai pas de pile neuve sous la main pour vérifier, mais pensez-vous que ça pourrait venir seulement d'une pile morte?

Merci de vos conseils.
Avatar de l’utilisateur
L'Oeil du Chat
Super Gourou
Super Gourou
 
Message(s) : 1629
Inscription : Samedi 30 Mai 2015 12:30
Localisation : Près de Rennes

Re: Canon A1 qui ne déclenche plus

Message par Mathieu M » Dimanche 20 Novembre 2016 0:52

Ça dit quoi dans le viseur ?
Avatar de l’utilisateur
Mathieu M
Super Gourou
Super Gourou
 
Message(s) : 3787
Inscription : Vendredi 28 Septembre 2007 12:05
Localisation : Québec (ex parisien)

Re: Canon A1 qui ne déclenche plus

Message par Trufino » Dimanche 20 Novembre 2016 1:28

Si elle est vieille, ca pourrait être la pile trop fatiguée. Le A1 sans pile ne déclenche pas du tout.

Il y a un testeur de pile parmi toutes les commandes de ce boîtier.
Si la LED clignote vite c'est bon. Si elle clignote lentement c'est pas top.
http://www.collection-appareils.fr/noti ... age020.jpg
Avatar de l’utilisateur
Trufino
Expert
Expert
 
Message(s) : 359
Inscription : Mercredi 09 Mars 2016 16:23
Localisation : Antibes 06

Re: Canon A1 qui ne déclenche plus

Message par L'Oeil du Chat » Dimanche 20 Novembre 2016 13:27

Merci pour la notice, je n'avais retrouvé ma version papier...
Il semblerait que la pile soit le premier élément (et j'espère le seul) de la panne, le testeur ne clignote pas. Je n'avais pas pensé à ça car les indications de vitesse et d'ouverture s'affichaient bien dans le viseur, mais ça doit demander moins de courant que le déclenchement...
Plus qu'à trouver une pile de rechange! Merci.
Avatar de l’utilisateur
L'Oeil du Chat
Super Gourou
Super Gourou
 
Message(s) : 1629
Inscription : Samedi 30 Mai 2015 12:30
Localisation : Près de Rennes

Re: Canon A1 qui ne déclenche plus

Message par diego » Lundi 21 Novembre 2016 12:05

Par fois les indications s'affichaient bien mais il n'y a pas de puissance pour le déclenchement. Donc pile en fin de vie mais pas encore morte :)
Essaies de changer la pile et surtout d'avoir toujours une ou deux en stock. :wink:
Avatar de l’utilisateur
diego
Passionné
Passionné
 
Message(s) : 190
Inscription : Vendredi 28 Août 2015 15:20
Localisation : Dans le 34, près des étangs

Re: Canon A1 qui ne déclenche plus

Message par L'Oeil du Chat » Mercredi 23 Novembre 2016 21:31

C'était bien ça, erreur de débutant... :tete:

Merci à vous, sujet clos!
Avatar de l’utilisateur
L'Oeil du Chat
Super Gourou
Super Gourou
 
Message(s) : 1629
Inscription : Samedi 30 Mai 2015 12:30
Localisation : Près de Rennes

Re: Canon A1 qui ne déclenche plus

Message par diego » Jeudi 24 Novembre 2016 10:51

L'Oeil du Chat a écrit :C'était bien ça, erreur de débutant... :tete:

Merci à vous, sujet clos!

C'est normal. Chaque appareil a son petit caractère et ça prend du temps le connaitre :wink:
Avatar de l’utilisateur
diego
Passionné
Passionné
 
Message(s) : 190
Inscription : Vendredi 28 Août 2015 15:20
Localisation : Dans le 34, près des étangs


Retour vers Dépannage, entretien, réparation et outillage photographique

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Bing [Bot], Yahoo [Bot] et 4 invité(s)

  • Publicité