Le site des restos du coeur

Problème Olympus MJU II

Questions relatives aux appareils photo argentique compacts (35mm) non télémétrique (zone focus) ainsi qu'aux autofocus.

Problème Olympus MJU II

Message par camion-poubelle » Lundi 03 Avril 2017 21:16

Bonsoir à tous,

J'ai récemment acheté un Olympus MJU II quelque part sur le net, j'ai développé la première pellicule la semaine dernière et j'ai découvert des jolies traces sur quasiment toutes les photos. Jugez par vous-même :

Image
Image
Image

J'ai l'impression que les traces sont moins présentes voire ne se voient pas du tout quand il y a peu de luminosité.

Quelqu'un sait à quoi ça pourrait être dû ? Est-ce qu'il est cassé ? Est-ce que ça se répare ?

Merci d'avance !
camion-poubelle
 
Message(s) : 4
Inscription : Dimanche 02 Avril 2017 20:54

Re: Problème Olympus MJU II

Message par daouar » Mardi 04 Avril 2017 7:35

Fuite de lumière. Regardes la porte de l'appareil à l'intérieur, il doit y avoir un joint en caoutchouc qui permet à l'appareil d'être "all weather" mais aussi de garder la pellicule à l'abri du soleil :) Est-il bien présent et en bon état ? Voir aussi l'état de la mousse autour de la petite fenêtre plexi, qui sert pour savoir quelle film est glissé dans l'engin.

Mais je penche pour la porte, vu la forme de la marque rouge qui reproduit les échancrures du loquet de fermeture :lol:
Avatar de l’utilisateur
daouar
Super Gourou
Super Gourou
 
Message(s) : 15542
Inscription : Vendredi 06 Novembre 2009 11:46
Localisation : In da Gâtinais

Re: Problème Olympus MJU II

Message par myanmar » Mardi 04 Avril 2017 17:10

:hello:
Je confirme ce qu'a dit daouar ; sur la photo ci-dessous, la flèche rouge indique le joint en mousse autour de la petite fenêtre : compte tenu de l'emplacement des entrées de lumière sur tes clichés, je ne pense pas que ce soit lui le fautif.
Par contre, le joint en caoutchouc qui fait le tour de la porte (flèche jaune) pourrait bien être le responsable.

Image
Avatar de l’utilisateur
myanmar
Super Gourou
Super Gourou
 
Message(s) : 2839
Inscription : Vendredi 13 Octobre 2006 16:08
Localisation : Paris

Re: Problème Olympus MJU II

Message par camion-poubelle » Mercredi 05 Avril 2017 12:24

Ok merci beaucoup ça me rassure un peu. Je vais regarder ça dès que ma pellicule en cours est terminée.
camion-poubelle
 
Message(s) : 4
Inscription : Dimanche 02 Avril 2017 20:54

Re: Problème Olympus MJU II

Message par yru94 » Mardi 09 Mai 2017 17:57

Bonsoir camion-poubelle, et bonsoir tous ceux qui suivent ce fil,

j'ai également un mju II et j'ai également des fuites (moins importantes toutefois) :

Image

Pour autant effectivement le joint de caoutchouc me semble nickel, je pense plutôt à une porte "mal" fermée, "mal" vissée ou tordue !

Mes questions diverses :
- le défaut n'apparaît pas sur toutes les photos de la pellicule, et je coirs encore naïvement qu'il y ait pu avoir un soucis au niveau du développement : est-ce possible ? Le film présente des tâches noires partant du bord, à intervalles régulières. Et plusieurs photos sont nickel.

Image

- existe-t'il un moyen "fait à la maison" de tester l'étanchéité à la lumière sur ce type de mini appareil : je pensais à une mini-LED autonome à glisser à l'intérieur de l'appareil ?

Pour le moment pour contourner le problème, je mets du "scotch" d'électricien sur toute la fermeture et ça se passe bien.

Merci à vous tous !
Avatar de l’utilisateur
yru94
Passionné
Passionné
 
Message(s) : 176
Inscription : Mercredi 04 Janvier 2017 22:40

Re: Problème Olympus MJU II

Message par myanmar » Mercredi 10 Mai 2017 11:11

Vérifie bien le joint...
Avatar de l’utilisateur
myanmar
Super Gourou
Super Gourou
 
Message(s) : 2839
Inscription : Vendredi 13 Octobre 2006 16:08
Localisation : Paris

Re: Problème Olympus MJU II

Message par yru94 » Mercredi 10 Mai 2017 11:48

... Ok merci, la question c'est surtout comment vérifier, car sur cet appareil ce n'est pas de la mousse qui moisit, mais une mince bande de caoutchouc qui effectivement peut vieillir.
Bon finalement pour tester j'ai commandé des petites LED de ballons (3.5cm x 1.5cm, les 5 à 3€) j'espère que ça rentrera dans le bouzin par ex à la place de la pellicule, car visuellement ou au toucher c'est impossible de déterminer si les joints sont bons.
Avatar de l’utilisateur
yru94
Passionné
Passionné
 
Message(s) : 176
Inscription : Mercredi 04 Janvier 2017 22:40

Re: Problème Olympus MJU II

Message par yru94 » Mardi 23 Mai 2017 17:07

Bonsoir, bon après réception de 5 x 2 modèles de petites LED : c'est très pratique, on peut en faire rentrer deux dans le boitier, mais je n'ai absolument pas vu de fuite par le joint qui fait le tour. J'ai fait une nouvelle pellicule : plus de fuite. J'ai dû un peu mal fermer la porte sur la première (genre le joint qui s'est "plissé" ?) ...

Et puis, bon, j'ai fini par trouver un second MJU II en état neuf (ça me fait deux modèles noirs) sur un autre vide-grenier.

Avec un peu de recul : cet appareil est relativement fréquent, j'en ai vu encore un gris le week-end dernier (que je n'ai pas pris, 3 ça ferait beaucoup, c'était, pour les franciliens, au carrouf d'Athis-Mons). Le prix moyen de tous ceux que je vois est de 5€, rien à voir avec les prix hyper-ultra-délirants du bon coincoin.
Avatar de l’utilisateur
yru94
Passionné
Passionné
 
Message(s) : 176
Inscription : Mercredi 04 Janvier 2017 22:40

Re: Problème Olympus MJU II

Message par patrickJJ » Mardi 23 Mai 2017 17:45

Je confirme, on en trouve assez facilement à petits prix,
à condition de chercher avec obstination,
;-)
tous revendus, trop fragile à mon avis et toujours (ou presque) à pleine ouverture...
;-(
Patrick JJ
PS: par contre mon second yashica T4 (safari) j'aurai du le garder, malgré le même type de fonctionnement les images sont bien meilleures...
patrickJJ
Super Gourou
Super Gourou
 
Message(s) : 1948
Inscription : Dimanche 15 Août 2010 18:00
Localisation : Aquitaine

Re: Problème Olympus MJU II

Message par daouar » Samedi 27 Mai 2017 17:50

patrickJJ a écrit :tous revendus, trop fragile à mon avis et toujours (ou presque) à pleine ouverture...


Pareil, le dernier que j'ai vendu sur ebay est parti à 130€ :shock:

Le T4, mouais, ça reste un Tessar, même si c'est un cran au dessus du Mju. Sinon le Mju I, moins de concessions sur l'optique (3.5 vs 2.8 ) et peux être plus robuste. Mais le top en compacts que j'ai testé, c'est le Minolta AF-C et le Contax T.
Avatar de l’utilisateur
daouar
Super Gourou
Super Gourou
 
Message(s) : 15542
Inscription : Vendredi 06 Novembre 2009 11:46
Localisation : In da Gâtinais

Re: Problème Olympus MJU II

Message par yru94 » Dimanche 28 Mai 2017 10:41

J'ai aussi le MJU I (trouvé également en vg) c'est effectivement plus robuste mais un chouilla plus volumineux.
Sinon concernant les joints du MJU II : pensez-vous qu' une simple lubrification pourrait à coup sûr étanchéifier la bête ? J'ai eu une fuite sur mon 2e uniquement sur une pellicule n&b (c'est assez aléatoire)
Avatar de l’utilisateur
yru94
Passionné
Passionné
 
Message(s) : 176
Inscription : Mercredi 04 Janvier 2017 22:40

Re: Problème Olympus MJU II

Message par myanmar » Dimanche 28 Mai 2017 15:51

yru94 a écrit :Sinon concernant les joints du MJU II : pensez-vous qu' une simple lubrification pourrait à coup sûr étanchéifier la bête ?


J'en doute... de l'huile sur les joints n'améliorerait sans doute pas l'étanchéité à la lumière, et l'huile pourrait migrer vers des endroits indésirables.
Avatar de l’utilisateur
myanmar
Super Gourou
Super Gourou
 
Message(s) : 2839
Inscription : Vendredi 13 Octobre 2006 16:08
Localisation : Paris

Re: Problème Olympus MJU II

Message par patrickJJ » Dimanche 28 Mai 2017 17:56

En cas d'urgence on peux toujours scotcher le pourtour du boitier au ruban adhésif noir,
par exemple au Rubafix ( le gaffer c'est pas trop top...)
Patrick JJ
patrickJJ
Super Gourou
Super Gourou
 
Message(s) : 1948
Inscription : Dimanche 15 Août 2010 18:00
Localisation : Aquitaine

Re: Problème Olympus MJU II

Message par Colinem » Mercredi 20 Décembre 2017 16:20

Bonjour ! J'ai testé mon petit MJU II . Alors en effet, on hésite pas à l'emmener partout, il est minuscule et plutôt efficace dans son rôle de point and shoot (peu de MAP et de mesure de lumière dans les choux). L'autre jour il neigeait/pleuvait et j'allais me promener avec des amis. En temps normal je n'aurais emmené aucun appareil photo mais là, le MJU se glissait parfaitement sous la doudoune et c'est le rôle que je lui prédestinais ! Je suis donc revenue avec de chouettes souvenirs visuels que je n'aurais pas créés sans cet appareil.

Par contre sur au moins la moitié des photos, j'ai comme un "flare" en plein milieu. Il est bien visible sur les deux dernières photos couleur. D'où cela pourrait-il provenir selon vous ?

Image

Image

Image

Image

Image
Colinem
Passionné
Passionné
 
Message(s) : 125
Inscription : Jeudi 27 Octobre 2016 13:43

Re: Problème Olympus MJU II

Message par panda589 » Mercredi 20 Décembre 2017 17:11

...Sur l'avant-dernière image on dirait bien qu'on a affaire à du 'flare', c'est à dire des réflexions internes dans l'objectif qui ont pour conséquences de créer des artéfacts ou des lumières parasites sur le film (fantômes ou autres...) :?: :idea: :roll:
:idea: De très bons objectifs qui ont excellente réputation peuvent souffrir de ce phénomène, surtout dans les contrejours quand le soleil ou des fortes lumières artificielles entrent dans l'objectif :roll:
Avatar de l’utilisateur
panda589
Super Gourou
Super Gourou
 
Message(s) : 3366
Inscription : Vendredi 18 Août 2006 21:40
Localisation : de l'Italie qui descendrait l'Escaut

Re: Problème Olympus MJU II

Message par Colinem » Mercredi 20 Décembre 2017 17:21

C'est ce que je pense mais sur la dernière photo, le soleil était plutôt caché ! Sur ces deux photos sorties du scanner, on voit bien la tâche claire toujours au même endroit (je n'ai jamais eu ça avec aucun objectif). Je remarque tout de même que la tâche est absente lorsque je suis en intérieur ou vraiment hors de portée du soleil donc il est en cause quoi qu'il arrive.

Image

Image

Sur la suivante c'est encore plus déroutant car le soleil était dans mon dos, peut-être le reflet de l'eau, mais ça devient gênant quand même !
Image
Colinem
Passionné
Passionné
 
Message(s) : 125
Inscription : Jeudi 27 Octobre 2016 13:43

Re: Problème Olympus MJU II

Message par panda589 » Mercredi 20 Décembre 2017 17:32

...Si on considère que les tâches de lumière surviennent régulièrement, systématiquement au même endroit sur les négatifs.
Que cette lumière est plutôt blanche et ne semble pas être colorée comme le fruit d'un reflet dans l'objectif...Il convient d'incriminer une entrée de lumière dans le boîtier par manque d'étanchéité...Ou peut-être surexposition localisée... Mais où... :?: :idea: :roll:
Avatar de l’utilisateur
panda589
Super Gourou
Super Gourou
 
Message(s) : 3366
Inscription : Vendredi 18 Août 2006 21:40
Localisation : de l'Italie qui descendrait l'Escaut

Re: Problème Olympus MJU II

Message par panda589 » Mercredi 20 Décembre 2017 17:34

Un Mju II fonctionne avec un obturateur central = intégré dans l'objectif... N'y a -t-il pas une faiblesse ou un retard de fermeture des lamelles de l'obturateur :?: :?: :idea: :idea: :roll:
Avatar de l’utilisateur
panda589
Super Gourou
Super Gourou
 
Message(s) : 3366
Inscription : Vendredi 18 Août 2006 21:40
Localisation : de l'Italie qui descendrait l'Escaut

Re: Problème Olympus MJU II

Message par panda589 » Mercredi 20 Décembre 2017 17:38

Essaye de déclencher l'obturateur dos ouvert en absence de film tout en visant une lumière relativement forte avec l'objectif rien que pour voir de quelle manière se comporte l'obturateur :?: :idea:
Avatar de l’utilisateur
panda589
Super Gourou
Super Gourou
 
Message(s) : 3366
Inscription : Vendredi 18 Août 2006 21:40
Localisation : de l'Italie qui descendrait l'Escaut

Re: Problème Olympus MJU II

Message par panda589 » Mercredi 20 Décembre 2017 17:45

Fais varier et diminuer l'intensité lumineuse et diminue les ASA ainsi tu ouvriras le diaphragme et tu augmenteras la durée de pose de l'obturateur :idea:
Si l'obturateur a un retard partiel de fermeture = Un lamelle qui ne se ferme pas ou mal...Cela peut expliquer la tâche de surexposition centrale et donner une explication au défaut de mesure de lumière du boîtier = posemètre dans les choux :!: :roll:
Avatar de l’utilisateur
panda589
Super Gourou
Super Gourou
 
Message(s) : 3366
Inscription : Vendredi 18 Août 2006 21:40
Localisation : de l'Italie qui descendrait l'Escaut

Suivant

Retour vers Appareils photo compacts et autofocus

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

  • Publicité
Boutique Photo Argentique