Boutique Photo Argentique

Pellicule brunate

Echanges sur tous les aspects du labo photo argentique noir et blanc : matériels, développement des films, tirage, etc. Présentations des labos photo argentique noir et blanc.

Pellicule brunate

Message par vindent » Lundi 24 Juillet 2017 9:40

Bonjour

Je viens de sortir la pellicule du tank et voilĂ s Ă  quoi elle ressemble.
J'ai tout de suite pensé au fixateur mais après un test sur un morceau de film, il est devenu transparent en une minute.

Image



Voici le developement que j'ai réalisé sur ma pellicule Ilford FP4
- stand developement 1+100 pendant 1h au rodinal
- bain d'arret (eau vinaigrée) d'une minute
- fixage Ilford Rapid Fix de 3min30
- rincage pendant 10 min
- de nouveau fixage de 2min après avoir découvert le problème
- rincage pendant 10 min

J'ai acheté le Rapid Fix il y a deux ans, mais le test montre qu'il fonctionne.
Le rodinal a lui un an.

Voilà. Si vous avez une idée du problème, merci de m'en faire part.
Vincent
vindent
DĂ©butant
DĂ©butant
 
Message(s) : 38
Inscription : Samedi 29 Août 2015 6:53

Re: Pellicule brunate

Message par sinbad » Lundi 24 Juillet 2017 10:01

Peut-être un problème de rinçage, mais c'est juste une hypothèse. Combien de fois as-tu changé l'eau pendant ces dix minutes ? As-tu suffisamment agité au rinçage ?
Avatar de l’utilisateur
sinbad
Gourou
Gourou
 
Message(s) : 755
Inscription : Mercredi 07 Octobre 2015 16:14
Localisation : 64

Re: Pellicule brunate

Message par bbjm » Lundi 24 Juillet 2017 10:43

Oui problème de fixage et/ou lavage ... la bande perforée devrait etre uniformément transparente !
Si elle ne l'est pas c'est que soit le fixateur n'a pas fait son travail ou le lavage a juste été un trempouillage ...

Quelle agitation dans les 2 cas ?
Avatar de l’utilisateur
bbjm
Super Gourou
Super Gourou
 
Message(s) : 13702
Inscription : Dimanche 14 FĂ©vrier 2010 13:22
Localisation : VEXIN 95

Re: Pellicule brunate

Message par vindent » Lundi 24 Juillet 2017 11:01

sinbad a écrit :Peut-être un problème de rinçage, mais c'est juste une hypothèse. Combien de fois as-tu changé l'eau pendant ces dix minutes ? As-tu suffisamment agité au rinçage ?


Pendant les 10 minutes de rincages, j'en passe facilement 5 a agiter et retourner le tank. Je change l'eau 4 fois et une cinquième fois avec de l'agent mouillant. C'est un rincage qui a toujours fonctionner pour moi.

Je viens de lire la notice du fixateur Ilford Rapid Fix. On peut le garder 2 ans sans ouvrir la bouteille, et 6 mois a moitié vide. Vu que je l'utilise depuis 2 ans, il est doit etre mort.
Cependant, je viens de retester le fixateur dans une dilution 1+4. Le film devient transparent en 20 secondes.

Je n'y comprends rien.
De toutes manières, ma bouteille de fixateur étant vide, je vais en racheter, refixer, mais je ne suis pas sure que le probleme soit là.

Merci pour votre réponse.
vindent
DĂ©butant
DĂ©butant
 
Message(s) : 38
Inscription : Samedi 29 Août 2015 6:53

Re: Pellicule brunate

Message par vindent » Lundi 24 Juillet 2017 11:03

bbjm a écrit :Oui problème de fixage et/ou lavage ... la bande perforée devrait etre uniformément transparente !
Si elle ne l'est pas c'est que soit le fixateur n'a pas fait son travail ou le lavage a juste été un trempouillage ...

Quelle agitation dans les 2 cas ?


J'agite en tournant le petit levier.
Pour le rincage, je fais tourner le tank dans tous les sens
vindent
DĂ©butant
DĂ©butant
 
Message(s) : 38
Inscription : Samedi 29 Août 2015 6:53

Re: Pellicule brunate

Message par 3point14 » Lundi 24 Juillet 2017 11:11

Le fixage est trop court amha. Refixe le :)
3point14
Super Gourou
Super Gourou
 
Message(s) : 1351
Inscription : Mercredi 12 Novembre 2014 8:11
Localisation : Entre Concarneau, Rennes et Lorient

Re: Pellicule brunate

Message par vindent » Lundi 24 Juillet 2017 11:47

3point14 a Ă©crit :Le fixage est trop court amha. Refixe le :)


J'ai fixé 3 fois a raison de 3min30 à chaque fois.
D'ailleurs, mon test montre que le film est transparent après 20 ou 30s d'agitation.
Pourtant, mon fixateur est théoriquement mort.
Je vais en acheter un neuf, et on verra bien.
vindent
DĂ©butant
DĂ©butant
 
Message(s) : 38
Inscription : Samedi 29 Août 2015 6:53

Re: Pellicule brunate

Message par HARDIV » Lundi 24 Juillet 2017 12:49

Hello.

Je suis du mĂŞme avis que 3point14.
Si le film a encore une couleur "laiteuse", c'est que le fixateur n'a pas agit suffisamment.
Pourtant avec le process communiqué, ça devrait le faire .... sauf fixateur foutu (épuisé) ?, .... ou trop dilué ?

Oui, reprends du neuf et refais une petite trempette. ça devrait se rattraper. Bien sûr nouveau rinçage aussi par la suite.
Normalement fixation = 2x le temps que met le film pour devenir transparent.
Cordialement
Avatar de l’utilisateur
HARDIV
Super Gourou
Super Gourou
 
Message(s) : 1875
Inscription : Dimanche 11 Novembre 2012 10:45
Localisation : Brabant wallon - 30 km sud de Bruxelles

Re: Pellicule brunate

Message par vdragon76 » Lundi 24 Juillet 2017 12:55

J'ai déjà eu cette réaction... c'est exceptionnel, mais ça arrive.
A mon sens (et selon mon souvenir) c'était un dépot sur/dans le film: essaye donc d'enlever la chose en frottant doucement une image (sans importance) entre le pouce et l'index après avoir remouillé le film en eau dure à 20° pendant 5 minutes au moins(pas de déminéralisée).

Ceci dit, je maintiens ma position: 2 x 5 minutes de fix, 5x5 minutes de lavage. Mais bon.

V.
vdragon76
Super Gourou
Super Gourou
 
Message(s) : 1968
Inscription : Mardi 14 Mai 2013 15:50
Localisation : Bruxelles

Re: Pellicule brunate

Message par Toulin » Lundi 24 Juillet 2017 13:52

Merci Vdragon76, tes conseils sentent le vécu du pro qui a su interpréter les recommandations du fabricant, c'est gentil de ta part d'en faire profiter le photo-béotien (sic) :lol: que je suis.

:hello:
Toulin
Super Gourou
Super Gourou
 
Message(s) : 5042
Inscription : Vendredi 10 Septembre 2010 15:00
Localisation : Aquitaine

Re: Pellicule brunate

Message par cg8.5 » Lundi 24 Juillet 2017 14:10

IMHO, on dirait un film, correctement développé, qui n'a connu, dans un premier temps, que le bain d'arrêt et un fixage insuffisant et irrégulier.
Il a, ensuite, été comme "solarisé" (d'où ce voile brunâtre) puis refixé sur le voile mais toujours de façon incomplète et irrégulière (cf. certaines parties laiteuses caractéristiques d'un fixage incomplet et sans agitation).
Un nouveau cycle de fixage et un tirage devraient permettre d'en juger plus précisément ???
Avatar de l’utilisateur
cg8.5
Gourou
Gourou
 
Message(s) : 756
Inscription : Dimanche 01 Mai 2011 16:01
Localisation : Angers

Re: Pellicule brunate

Message par gigibertcha » Lundi 24 Juillet 2017 14:19

ça me parait judicieux, cg8.5!
Avatar de l’utilisateur
gigibertcha
Super Gourou
Super Gourou
 
Message(s) : 2885
Inscription : Mercredi 01 DĂ©cembre 2010 13:57
Localisation : Clunysois

Re: Pellicule brunate

Message par xXx » Lundi 24 Juillet 2017 14:39

Pas de panique, j'ai refixé un film brun après 30 ans et il en est ressorti nickel.
Avatar de l’utilisateur
xXx
Super Gourou
Super Gourou
 
Message(s) : 7437
Inscription : Vendredi 30 Novembre 2007 15:09
Localisation : Bxl

Re: Pellicule brunate

Message par cg8.5 » Lundi 24 Juillet 2017 15:00

Une superbe idée de "petit jeu entre amis" :

Fixing Party le 24 juillet 2047 (ce devrait ĂŞtre un mercredi)
Avatar de l’utilisateur
cg8.5
Gourou
Gourou
 
Message(s) : 756
Inscription : Dimanche 01 Mai 2011 16:01
Localisation : Angers

Re: Pellicule brunate

Message par vindent » Lundi 24 Juillet 2017 15:09

Je viens d'acheter une nouvelle bouteille d'Ilford Rapid Fixer sur internet. Dès réception, je fixe et refixe.
Je vous tiendrai au courant.
Merci à tous pour vos réponses.
vindent
DĂ©butant
DĂ©butant
 
Message(s) : 38
Inscription : Samedi 29 Août 2015 6:53

Re: Pellicule brunate

Message par HARDIV » Lundi 24 Juillet 2017 15:28

vindent a Ă©crit :Je vous tiendrai au courant.


Oui, fixe nous. :mrgreen: :-** :rire: :rire: :rire:
Avatar de l’utilisateur
HARDIV
Super Gourou
Super Gourou
 
Message(s) : 1875
Inscription : Dimanche 11 Novembre 2012 10:45
Localisation : Brabant wallon - 30 km sud de Bruxelles

Re: Pellicule brunate

Message par vindent » Lundi 24 Juillet 2017 15:34

HARDIV a Ă©crit :
vindent a Ă©crit :Je vous tiendrai au courant.


Oui, fixe nous. :mrgreen: :-** :rire: :rire: :rire:


Je pense que vous serez fixé sur le problème. :D
vindent
DĂ©butant
DĂ©butant
 
Message(s) : 38
Inscription : Samedi 29 Août 2015 6:53

Re: Pellicule brunate

Message par bbjm » Lundi 24 Juillet 2017 17:26

Je ne voudrais pas faire de mauvais esprit, mais très très souvent quand quelqu'un a un problème de fixateur, il utilise le Ilford-Tetenal :?
Moi, j'dis ça, j'dis rien :-**
Avatar de l’utilisateur
bbjm
Super Gourou
Super Gourou
 
Message(s) : 13702
Inscription : Dimanche 14 FĂ©vrier 2010 13:22
Localisation : VEXIN 95

Re: Pellicule brunate

Message par vindent » Vendredi 28 Juillet 2017 11:05

J'ai dilué un nouveau Ilford Rapid Fixer a raison de 1+4, et refixer le film sur 2 minutes.
Résultat: aucune amélioration.
vindent
DĂ©butant
DĂ©butant
 
Message(s) : 38
Inscription : Samedi 29 Août 2015 6:53

Re: Pellicule brunate

Message par bbjm » Vendredi 28 Juillet 2017 11:18

C'est normal si la pelloch a pris la lumière alors qu'elle n'était pas correctement fixée ... elle a été comme dit plus haut "solarisée" et ce phénomène est irréversible :?
Avatar de l’utilisateur
bbjm
Super Gourou
Super Gourou
 
Message(s) : 13702
Inscription : Dimanche 14 FĂ©vrier 2010 13:22
Localisation : VEXIN 95

Suivant

Retour vers Labo photo argentique Noir et Blanc

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : louphy et 4 invité(s)

  • PublicitĂ©