Le site des restos du coeur

Rollei XF35 Cellule HS ?

Questions relatives aux appareils photo à visée télémétrique (35mm) à objectif fixe ou interchangeable. Pour les Leica et autres clones, utilisez le sous-forum.

Rollei XF35 Cellule HS ?

Message par leparleur » Lundi 04 Décembre 2017 11:24

Bonjour !
Je m'appelle Léo et je fais depuis bientôt 5ans de la photo argentique. J'ai en ma possession un Minolta XE1 et un PenEE 1 acheté au Japon. Je souhaitais compléter mes possibilités avec un télémétrique.

J'ai donc fait l'acquisition d'un Rollei XF35 via leBoncoin. Cependant à la réception je constate que l'aiguille indiquant la vitesse d'ouverture dans le viseur reste en zone rouge en bas. J'ai pourtant changé la pile mais rien y fait. :(
Cela est-il dérangeant pour le fonctionnement du télémétrique de l'appareil ?

Merci de vos réponses.
leparleur
 
Message(s) : 3
Inscription : Samedi 02 Décembre 2017 22:31

Re: Rollei XF35 Cellule HS ?

Message par panda589 » Lundi 04 Décembre 2017 12:58

De mémoire le XF35 est tout automatique = Il détermine lui-même la vitesse et l'ouverture car il ne possède aucun réglage manuel sauf la sensibilité du film :idea:
:arrow: Sans jus :arrow: Pas de photos :idea:
Essaye de nettoyer les contacts des piles :?: :idea: :roll:
Avatar de l’utilisateur
panda589
Super Gourou
Super Gourou
 
Message(s) : 3225
Inscription : Vendredi 18 Août 2006 21:40
Localisation : de l'Italie qui descendrait l'Escaut

Re: Rollei XF35 Cellule HS ?

Message par leparleur » Lundi 04 Décembre 2017 13:44

Merci de ta réponse. Justement lors d'une pression sur le déclencheur on peut voir l'aiguille se lever mais celle si reste dans la zone rouge comme si la cellule n'enregistrait pas de lumière entrante. Cela montre bien que l'alimentation fonctionne mais qu'il y a un soucis au niveau de la cellule...

Est-ce un problème "d'affichage" ou bien de la cellule elle-même qui n'est plus capable d'analyser la lumière ?
leparleur
 
Message(s) : 3
Inscription : Samedi 02 Décembre 2017 22:31

Re: Rollei XF35 Cellule HS ?

Message par yoda » Mardi 05 Décembre 2017 7:15

à tout hasard:
as-tu réglé la sensibilité de la cellule? (bague autour de l'objectif)
si elle est réglé sur 25 iso, pas étonnant qu'elle bouge peu! :wink:
yoda
Super Gourou
Super Gourou
 
Message(s) : 1259
Inscription : Vendredi 03 Août 2007 15:25
Localisation : LYON

Re: Rollei XF35 Cellule HS ?

Message par leparleur » Mardi 05 Décembre 2017 14:16

Oui tout à fait réglage testé.
leparleur
 
Message(s) : 3
Inscription : Samedi 02 Décembre 2017 22:31


Retour vers Appareils photo télémétrique

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 8 invité(s)

  • Publicité
Boutique Photo Argentique