Boutique Photo Argentique

Minolta XD7 problème led

Questions relatives aux appareils photo argentique reflex, leurs objectifs et accessoires.

Minolta XD7 problème led

Message par panpan74140 » Lundi 11 Décembre 2017 11:55

Bonjour,
J'ai un petit problème avec mon Minolta XD7, alors je fait appel à la communauté des Minoltistes.
Voila, il fonctionne bien, mais la led ne s'allume pas pour me donner la vitesse ou l'ouverture choisie par le programme. à l'oreille les vitesses varient en fonction de la lumière ambiante, le diaphragme varie bien aussi en fonction de la lumière aussi.
mais alors pourquoi ce %/ç&(/&% de led ne s'allume pas...
Avatar de l’utilisateur
panpan74140
Intéressé
Intéressé
 
Message(s) : 74
Inscription : Vendredi 13 Mars 2015 13:27

Re: Minolta XD7 problème led

Message par janot » Mardi 12 Décembre 2017 18:34

J'espère que tu as mis d'abord des piles neuves !

Si cela le fait dans tous les modes, le circuit d'allumage semble HS...

le système fait un autotest très rapide de l’échelle des leds quand on commence à appuyer sur le bouton du déclencheur, parfois on arrive à l"entrevoir sur certains XD, puis une ou deux leds s’allument pour afficher la mesure de la cellule...

ton modèle a déjà fonctionné correctement ou c"est une panne récente ?

C'est AMHA très délicat à dépanner, cela n'est peut être qu'une soudure à refaire, mais c'est un circuit souple et c'est assez galère, même avec les bons outils (fer thermostaté à panne fine etc.) et il faut ouvrir la bestiole !

On trouve le service manual sur le Web, chez notre ami B.Suaudeau par exemplehttp://www.suaudeau.eu/memo/manuels_rep/reflexes/minolta/minolta_xd_repair_guide.pdf mais si tu n'as jamais bricolé dans la micromécanique et l'électronique, il vaut mieux passer ton chemin...

Donc, si tu l'as depuis longtemps et que tu y est attaché, te voilà avec un beau presse papier et tu peux en chercher un autre !
Avatar de l’utilisateur
janot
Super Gourou
Super Gourou
 
Message(s) : 2326
Inscription : Mardi 13 Mars 2007 19:37
Localisation : avant l'Alsace, maintenant Marseille...Allez l'OM ;o)

Re: Minolta XD7 problème led

Message par daouar » Mercredi 13 Décembre 2017 9:00

Presse papier, presse papier... Il y a quand même des indications de vitesse sur le sélecteur, et des ouvertures de diaphragme sur l'objectif. Ça suffit bien pour faire des photos, voici donc un XD7 tout manuel !
Avatar de l’utilisateur
daouar
Super Gourou
Super Gourou
 
Message(s) : 15885
Inscription : Vendredi 06 Novembre 2009 11:46
Localisation : In da Gâtinais

Re: Minolta XD7 problème led

Message par janot » Mercredi 13 Décembre 2017 9:15

Si tu veux... Mais un XD7 sans affichage, on ne sait jamais ce qu'il fait ! Et avec une cellule à main c'est triste !
Avatar de l’utilisateur
janot
Super Gourou
Super Gourou
 
Message(s) : 2326
Inscription : Mardi 13 Mars 2007 19:37
Localisation : avant l'Alsace, maintenant Marseille...Allez l'OM ;o)

Re: Minolta XD7 problème led

Message par panpan74140 » Mercredi 13 Décembre 2017 9:17

en fait, quand j'appuie sur le déclencheur, il m'indique la flèche vers le bas comme si sil est sous-exposé, mais les vitesses et diaphragmes semblent correctes.
de plus en mode s ou a, le résultat est le même, il semble gérer vitesse et diaph en même temps, comme le mode P sur mon X700. :tete:
:shock: un XD7 avec triple mode P,S,A.M... et bientôt numérique aussi???
le problème est apparu après une longue attente avant utilisation.
j'ai beaucoup de Minolta, je ne les utilises pas tous en même temps :lol:
Avatar de l’utilisateur
panpan74140
Intéressé
Intéressé
 
Message(s) : 74
Inscription : Vendredi 13 Mars 2015 13:27

Re: Minolta XD7 problème led

Message par naej » Jeudi 14 Décembre 2017 3:17

Quand tu es en mode A, il faut t'assurer que le sélecteur de vitesses n'est pas à o ou B. L'indicateur indique la flèche du bas quand tu es dans ces deux "vitesses".

Cela peut aussi arriver en mode S, mais j'ai oublié dans quelle situation.

Si tu te mets en mode manuel (M), et que tu choisis une vitesse autre que o ou B, est-ce que tu as ce problème aussi?

Un autre point: est-ce que ton objectif est bien calé? S'il n'est pas bien mis, il se peut bien que ça créée ce problème. Finalement, est que le petit ergot typique des objectifs MC est encore présent sur ton objectif? Si non, la lecture ne se fait pas.

Bonne chance!!!
Jean-François
Avatar de l’utilisateur
naej
Super Gourou
Super Gourou
 
Message(s) : 1999
Inscription : Mercredi 02 Janvier 2008 5:34
Localisation : St-Hyacinthe, Canada

Re: Minolta XD7 problème led

Message par janot » Jeudi 14 Décembre 2017 13:25

Bon alors il affiche quelque chose, c'est déjà mieux ! Donc l'affichage n'est pas en panne...

Dans ton cas je pense plutôt à un problème de couplage boitier - objectif : Si seule la diode du bas s'allume, c'est comme quand on ne fixe pas d'objectif sur le boitier.
Il y a deux ergots sur la monture qui effectuent le couplage, un tout petit qui code l'ouverture mini en mode S, et l'autre pour le couplage de la bague de diaph.
Ces ergots commandent des curseurs sur des résistances variables à piste céramique qui s'encrassent et/ou le curseur n'appuie plus assez, donc il faut nettoyer !
Voir les figures 56 à 59 du manuel chez B. Suaudeau indiqué plus haut.
Pour cela j'enlève la baionette et les disques qui sont derrière... Il faut de bons outils (tournevis cruciforme) sinon on foire les vis de la baïo et c'est galère pour le remontage, surtout que les vis de la baïo sont bien souquées !
Après on nettoie les pistes avec un coton tige et un peu d'alcool, on vérifie les curseurs et on remonte... En théorie cela suffit !
Mais tu peux avoir aussi un problème sur le câblage à cet endroit qui empêcherait la transmission des infos...
Mais c'est dommage de ne pas en profiter pour nettoyer aussi la piste de sélection de sensibilité (sous le bouton de rembobinage) et celle du contacteur M A S, donc ouvrir aussi le capot !

Ta panne n'est pas simple, mais c'est moins pire que ce que je ne pensais au début, d'ailleurs cela aurait été la première fois que j'entendais parler d'une panne d'affichage sur un XD...

Alors pour faire plaisir à Daouar :wink: , non ce n'est pas un presse papier, il faut juste l'ouvrir... Mais c'est là que cela se complique !
Avatar de l’utilisateur
janot
Super Gourou
Super Gourou
 
Message(s) : 2326
Inscription : Mardi 13 Mars 2007 19:37
Localisation : avant l'Alsace, maintenant Marseille...Allez l'OM ;o)

Re: Minolta XD7 problème led

Message par panpan74140 » Lundi 18 Décembre 2017 14:44

Merci pour vos réponses,
Les deux petits ergots sont là, les vitesses ont été testées, tout est ok, je vais donc me lancer dans le démontage. :-|
Avatar de l’utilisateur
panpan74140
Intéressé
Intéressé
 
Message(s) : 74
Inscription : Vendredi 13 Mars 2015 13:27

Re: Minolta XD7 problème led

Message par floww » Lundi 02 Juillet 2018 16:03

Bonjour panpan,

Je sais que ce sujet a 6 mois, mais j'ai exactement le même problème du coup est-ce que tu as fini par trouver d'où venait le problème ?

merci !
floww
 
Message(s) : 2
Inscription : Lundi 02 Juillet 2018 11:13

Re: Minolta XD7 problème led

Message par panpan74140 » Lundi 02 Juillet 2018 16:45

Oui, la bande graphitée de lecture d'ouverture sous la bague de fixation d'objectif pleine de merdouille. netoyée et c'est repartit. :D :D
Avatar de l’utilisateur
panpan74140
Intéressé
Intéressé
 
Message(s) : 74
Inscription : Vendredi 13 Mars 2015 13:27

Re: Minolta XD7 problème led

Message par floww » Lundi 02 Juillet 2018 16:59

Super ! Merci pour ta réponse rapide. J'essaie ça ce soir :)

Florent
floww
 
Message(s) : 2
Inscription : Lundi 02 Juillet 2018 11:13

Re: Minolta XD7 problème led

Message par panpan74140 » Lundi 02 Juillet 2018 17:01

en démontant, attention au petit ressort de rappel qui fait le tour de l'objectif, ch+"+t à remettre, mais on peut nettoyer sans le fair sauter.
Avatar de l’utilisateur
panpan74140
Intéressé
Intéressé
 
Message(s) : 74
Inscription : Vendredi 13 Mars 2015 13:27


Retour vers Appareils photo reflex (SLR)

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)

  • Publicité