Boutique Photo Argentique

Problème Yashica Electro 35

Questions relatives aux appareils photo à visée télémétrique (35mm) à objectif fixe ou interchangeable. Pour les Leica et autres clones, utilisez le sous-forum.

Problème Yashica Electro 35

Message par netslider57 » Samedi 07 Avril 2018 15:40

Bonjour à tous,
je viens de réceptionner Yashica Electro 35 et je constate après quelques tests que l'obturateur reste désespérément immobile. Pile OK, Bat Check OK. D'après vous peut-il s'agir du Pad of death ou d'autre chose ?
Pour info, j'ai un Yashica Minister III qui a le même souci :/
Merci pour vos conseils s'il y a des connaisseurs.
netslider57
 
Message(s) : 13
Inscription : Lundi 16 Octobre 2017 16:05

Re: Problème Yashica Electro 35

Message par Oriu » Samedi 07 Avril 2018 16:20

ça peut être un peu n'importe quoi dont des mauvais contacts, sur les switchs internes, c'est un sacré merdier dans les yashica electro :?
ça c'est ce qu'il y a à l'intérieur d'un Yashica electro, j'en referai plus :|
Image
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 24736
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Problème Yashica Electro 35

Message par yoda » Vendredi 18 Mai 2018 6:17

ah oui, beau bazars! :shock:
d'un autre coté, les fils soudés sont une bénédiction à coté des nappes que l'on trouve sur certains appareils
(et sur la totalité des appareils et objectifs actuels!)
si on comprend le bazars, on peux réparer! 8)
yoda
Super Gourou
Super Gourou
 
Message(s) : 1666
Inscription : Vendredi 03 Août 2007 15:25
Localisation : LYON


Retour vers Appareils photo télémétrique

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)

  • Publicité
Le site des restos du coeur