Boutique Photo Argentique

vérification et entretien après achat zenit 12XP

Conseils pour la réparation et l'entretien du matériel photographique.

vérification et entretien après achat zenit 12XP

Message par jibé » Samedi 08 Septembre 2018 3:08

Bonsoir à tous,
Je suis débutant en photographie, de manière générale. J'ai une bonne connaissance théorique de base: en gros je comprends ce qui se dit sur les forums après les avoir arpenter un long moment. En revanche, je viens aujourd'hui de prendre en main mon premier appareil photo d'occasion, un zenit 12xp avec un objectif Helios 44M-4.
Je voudrais voir avec certains d'entre vous quelles sont les vérifications d'usage avant mise en route.
Voilà ce que j'ai fait pour le moment.
nettoyage:
- après réception, chiffon microfibre sur tous les extérieurs, pinceau doux sur l'objectif pour chasser les grosses poussières
- extérieur du boitier (parties avec pas mal de poussière résiduelle) et logement de la pellicule au coton mouillé puis coton tige sec.
- viseur, miroirs, lentilles de l'objectif (côté boitier et extérieure) au coton tige imbibé d'alcool puis coton tige sec.
vérifications:
- boitier ouvert et en pose B, j'ai déclenché pour voir si les miroirs bougeaient bien puis j'ai fait varier le diaphragmme d'un extrême à l'autre (f/2 à f/16 ici) pour voir s'il se mettait bien en place --> ok
- boitier ouvert toujours, j'ai passé toutes les vitesses une à une en déclenchant --> l'obturateur "fait un joli bruit", j'en conclus que ça fonctionne
- côté objectif, visuellement il apparait que l'objectif est tombé au sol (le métal est déformé). Cependant la bague de diaphragmme coulisse bien, il existe des crans entre 2 valeurs (entre f/2 et f/2 par exemple) et je ne sais pas si je peux les utiliser?. La bague de mise au point coulisse de bout en bout mais le mouvement n'est pas aussi fluide d'un bout à l'autre et ça fait comme un bruit "de sable", je ne sais pas si ça peux se réglr ou bien si c'est vraiment grave?. Enfin la partie supérieure de l'objectif (où sont les inscriptions des valeurs de focale, la marque et le modèle) tourne toute seuls sans pour autant que la lentille ne se déplace, c'est grave docteur?
- côté posemètre, je n'avais plus de bouchon de pile à la réception du colis, mais elles tiennent toutes seules et j'ai donc pu tester le posemètre. Les LED fonctionnent, j'ai comparé ce que m'indique le posemètre avec les valeurs données par une app lightmeter, j'ai quant même 2 STOP d'écart. Je vais refaire demain en condition d'éclairage plus homogène (dehors et soleil dans le dos) pour confirmer.
- Je ne sais pas quoi dire des mousses. boitier fermé, objectif ôté et pose B enclenchée, on ne vois pas de lumière quand on regarde par la fixation de l'objectif.

Pour le moment je n'ai pas mis de pellicules. Demain samedi je vais essayer.
J'ai des doutes sur la molette de sensibilité. J'ai une pellicule fujifilm C200 et je voudrais dons régler sur 200 ASA. La molette affiche 16, 32, 65, 130, 250 et 500 avec des point entre chaque valeur. La molette ne semble pas crantée, est-ce que je peux me mettre entre 2 positions? De plus vu que l'angle de rotation de la molette n'est pas proportionnel à la sensibilité en ASA, je me place où?

Voici les photos du dit appareil photo: https://drive.google.com/drive/folders/ ... sp=sharing . C'est un lien vers le dossier de stockage, je n'ai pas réussi à les insérer dans le post: "Il n’a pas été possible de déterminer les dimensions de l’image".
D'avance merci pour l'aide que vous saurez j'en suis sûr m'apporter.
Avatar de l’utilisateur
jibé
 
Message(s) : 11
Inscription : Vendredi 31 Août 2018 16:08
Localisation : Osorno, Chili

Re: vérification et entretien après achat zenit 12XP

Message par joelc » Samedi 08 Septembre 2018 8:05

Tu as déjà fait un bon test général. Pour l'objectif, je ne saurais pas trop dire. Le bruit à la mise au point peut être consécutif au choc mais aussi simplement dû à un peu de poussière entrée dans l'hélicoïde.
Un dernier essai sur l'obturateur : sans objectif, déclencher au 500e et observer la course du rai de lumière, on doit la voir de bout en bout.
Les lamelles du diaph doivent aussi se fermer d'un mouvement net au déclenchement.
Et oui, on peut aussi utiliser les demis-diaphragmes :)
C'est rare qu'un zenit fonctionne mal, c'est tellement simple comme mécanique que soit ça marche, soit ça ne marche pas. :lol:
Avatar de l’utilisateur
joelc
Super Gourou
Super Gourou
 
Message(s) : 2586
Inscription : Mardi 13 Décembre 2011 17:52
Localisation : Morges, Suisse

Re: vérification et entretien après achat zenit 12XP

Message par daouar » Samedi 08 Septembre 2018 10:01

Oui, on dit beaucoup de mal des Zenit, mais c'est plutôt une mécanique fiable.
Avatar de l’utilisateur
daouar
Super Gourou
Super Gourou
 
Message(s) : 15885
Inscription : Vendredi 06 Novembre 2009 11:46
Localisation : In da Gâtinais

Re: vérification et entretien après achat zenit 12XP

Message par bruno_l » Samedi 08 Septembre 2018 10:51

sur les photos on dirait qu'il manque des vis sur le sabot de flash, sinon tu as quand même le cache de la pile ?
Avatar de l’utilisateur
bruno_l
Super Gourou
Super Gourou
 
Message(s) : 6303
Inscription : Lundi 10 Avril 2006 19:37
Localisation : pas loin de Tours

Re: vérification et entretien après achat zenit 12XP

Message par jibé » Samedi 08 Septembre 2018 14:24

Bonjour à tous,
Merci pour vos réponses rapides.
Je viens de faire le teste obturateur à 1/500ème: je vois bien le rai lumineux de bout en bout --> ok
Concernant les pièces manquantes, effectivement certaines sont aux abonnés absents:
- vis de flash
- bouchon du compartiment à pile (que je remplace par un carton pour appuyer + du scotch, en attendant de faire une pièce sur imprimante 3D).
- retardateur + bouton de déclenchement du retardateur
Esthétiquement c'est embêtant, mais ce ne sont pas des fonctions qui vont me manquer.
Je vais aujourd'hui faire des tests avec pellicules. Pourriez-vous m'indiquez des séries de test à faire pour bien prendre en main un appareil (profondeur de champs, exposition)?
Merci encore de l'aide que vous m'apportez.
Avatar de l’utilisateur
jibé
 
Message(s) : 11
Inscription : Vendredi 31 Août 2018 16:08
Localisation : Osorno, Chili

Re: vérification et entretien après achat zenit 12XP

Message par jibé » Samedi 08 Septembre 2018 14:26

Concernant la robustesse du zenit 12xp, c'est vrai que le poids est assez impressionant (1,7 kg boitier + objectif). C'était peut-être un objet muti-usage: prendre des photos et caler la Lada :wink:
Avatar de l’utilisateur
jibé
 
Message(s) : 11
Inscription : Vendredi 31 Août 2018 16:08
Localisation : Osorno, Chili

Re: vérification et entretien après achat zenit 12XP

Message par joelc » Samedi 08 Septembre 2018 14:57

Pour la fiabilité des Zenit, comme je le dis, ça tient super bien jusqu'à ce que ça lâche d'un coup de manière dramatique. J'en ai eu quelques uns qui m'ont lâché de l'obturateur du jour au lendemain. Et c'est plutôt une plaie à réparer (métal de mauvaise qualité, ajustements aléatoires). Toutefois, le 12XP étant dédié à l'export et pas trop vieux, on est dans le haut du panier niveau qualité. Je dois avoir une épave de 12xp avec ces pièces si ça te dit jibé.
Avatar de l’utilisateur
joelc
Super Gourou
Super Gourou
 
Message(s) : 2586
Inscription : Mardi 13 Décembre 2011 17:52
Localisation : Morges, Suisse

Re: vérification et entretien après achat zenit 12XP

Message par bruno_l » Samedi 08 Septembre 2018 15:44

la robustesse des zenit est une légende, robuste parce qu'il ne servent pas de façon intensive!
un Nikon F2 oui c'est robuste, c'était un appareil professionel
Avatar de l’utilisateur
bruno_l
Super Gourou
Super Gourou
 
Message(s) : 6303
Inscription : Lundi 10 Avril 2006 19:37
Localisation : pas loin de Tours

Re: vérification et entretien après achat zenit 12XP

Message par yoda » Samedi 08 Septembre 2018 18:07

dans les vides grenier, je vois pas mal de Zenit.
une fois sur deux, l'obturateur est HS... :?
et je pense qu'en boitier m42 il y a infiniment mieux!

pour les Nikon, moins courant, ils sont plus fiable mais pas non plus d'une fiabilité exemplaire !
tout dépend bien sur des modèles,je ne me prononce pas sur le F2, mais je suis tombé plusieurs fois sur des Nikkormat qui avait des problèmes,
une fois sur un FM que l'on pouvait armer indéfiniment sans avoir à déclencher! :shock:
et j'ai un F3 qui a des ratées électriques...
les plus fiables que j'ai vu: les Minolta SRT et les Canon FTb
yoda
Super Gourou
Super Gourou
 
Message(s) : 1651
Inscription : Vendredi 03 Août 2007 15:25
Localisation : LYON

Re: vérification et entretien après achat zenit 12XP

Message par bruno_l » Samedi 08 Septembre 2018 18:34

ce qui compte surtout c'est une utilisation régulière
Avatar de l’utilisateur
bruno_l
Super Gourou
Super Gourou
 
Message(s) : 6303
Inscription : Lundi 10 Avril 2006 19:37
Localisation : pas loin de Tours

Re: vérification et entretien après achat zenit 12XP

Message par Oriu » Samedi 08 Septembre 2018 18:58

sur le Nikkormat c'est le couplage de la cellule qui est souvent en panne (usure de la piste de la résistance) c'est aussi le cas des prismes à cellule, des Nikon F et F2. Par contre les mécanismes de l'obturateur sont robustes
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 24631
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: vérification et entretien après achat zenit 12XP

Message par jibé » Lundi 10 Septembre 2018 13:18

joelc a écrit :Pour la fiabilité des Zenit, comme je le dis, ça tient super bien jusqu'à ce que ça lâche d'un coup de manière dramatique. J'en ai eu quelques uns qui m'ont lâché de l'obturateur du jour au lendemain. Et c'est plutôt une plaie à réparer (métal de mauvaise qualité, ajustements aléatoires). Toutefois, le 12XP étant dédié à l'export et pas trop vieux, on est dans le haut du panier niveau qualité. Je dois avoir une épave de 12xp avec ces pièces si ça te dit jibé.

Merci beaucoup pour ton offre joelc. Malheureusement ce n'est pas trop possible pour le moment. Je vis au Chili pour encore un an.
J'ai testé pas mal le posemètre. Il donne des valeurs assez farfelues. Plus exactement, toutes les diodes fonctionnent mais la molette de sensibilité a l'air d'avoir beaucoup plus d'influence sur le posemètre que le diaphragme ou la vitesse. De plus cette molette iso est très difficile à régler. Elle est non crantée et n'indique pas les valeurs standards d'iso mais 16, 32, 65, 130, 250, 500. E comme l'ASA varie selon une suite géométrique en fonction de l'éclairement...
Pour le moment j'utilise une app android comme posemètre (lightmeter). Je l'utilise en mode "réfléchi" et il y a parfaite correspondance avec mon APN en mode spot. Pas testé sur les paysages mais sur des objets entre 0 et 10m.
Si quelqu'un a une idée?
Avatar de l’utilisateur
jibé
 
Message(s) : 11
Inscription : Vendredi 31 Août 2018 16:08
Localisation : Osorno, Chili

Re: vérification et entretien après achat zenit 12XP

Message par jibé » Jeudi 13 Septembre 2018 19:46

Bonjour à tous,
Ca y est j'ai fait ma première pellicule de test (fujicolor c200), négatifs et développement labo. Concernant l'exposition, j'ai renoncé au posemètre de l'appareil. Il ne respecte même pas les compensations de STOP (si diaph +1 et vitesse -1 ça ne fait selon lui pas rentrer la même quantité de lumière).
Concernant le développement, je vous ai scanné la seule et unique photo sur 36 ayant été développées. Le gars du magasin me parle de fuite dans le boitier. Je vous ai scanné 2 négatifs également, dont 1 ou on voit clairement le problème et l'autre juste parceque je crois qu'on peut apercevoir un début de beau bokeh tournant en arrière plan :P
J'aimerais bien votre avis sur l'origine. La trace laissée par la fuite est verticale et semble périodique de période "la longueur d'un réarmement". De plus l'unique photo sans problème de ce type est la dernière, celle qui n'a pas été enroulée à droite puisque je n'ai pas pu réarmer. J'aurai tendance à penser que la fuite viendrait de la mousse située côté droit du boitier. Qu'en pensez-vous? Mon obturateur a-t-il un problème (auquel cas c'est irréparable je crois )?
D'avance merci.
Le lien vers les photos: https://drive.google.com/drive/folders/ ... sp=sharing
Avatar de l’utilisateur
jibé
 
Message(s) : 11
Inscription : Vendredi 31 Août 2018 16:08
Localisation : Osorno, Chili

Re: vérification et entretien après achat zenit 12XP

Message par daouar » Vendredi 14 Septembre 2018 7:46

Difficile à dire, ta Fujicolor à l'air d'avoir fait la guerre avant même d'être exposé :wink: Est-ce que la marque est aussi sur le bord du film au niveau des perforations ?
Avatar de l’utilisateur
daouar
Super Gourou
Super Gourou
 
Message(s) : 15885
Inscription : Vendredi 06 Novembre 2009 11:46
Localisation : In da Gâtinais

Re: vérification et entretien après achat zenit 12XP

Message par Oriu » Vendredi 14 Septembre 2018 7:52

ça pourrait aussi être les rideaux qui ne sont plus jointifs et suivant la luminosité ambiante quand on arme on voile le film. Le miroir ne protège pas complétement si il y a un jeu entre les deux rideaux.
Je sais c'est un peu tordu, mais vu les soucis fréquent de rideaux sur les Zenith :roll:
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 24631
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: vérification et entretien après achat zenit 12XP

Message par jibé » Vendredi 14 Septembre 2018 10:30

daouar a écrit :Difficile à dire, ta Fujicolor à l'air d'avoir fait la guerre avant même d'être exposé :wink: Est-ce que la marque est aussi sur le bord du film au niveau des perforations ?

Oui elle porte bien le nom de la marque sur le côté. Pour ce qui est d'avoir fait la guerre, le labo ne m'a tiré qu'une sule photo. Je suis donc parti des négatifs que j'ai numérisé pour obtenir les 2 autres avec tâches. J'ai réalisé la numérisation avec un APN en macro et le négatif éclairé par l'arrière (dispositif boîte à chaussure tapissée de papier alu + ouverture de la taille d'un négatif recouverte d'un papier calque pour homogénéiser la lumière incidente sur le négatif. Eclairage indirect à la lampe de chevet par un trou circulaire situé sur une autre face de la boite à chaussure.
Avatar de l’utilisateur
jibé
 
Message(s) : 11
Inscription : Vendredi 31 Août 2018 16:08
Localisation : Osorno, Chili

Re: vérification et entretien après achat zenit 12XP

Message par jibé » Vendredi 14 Septembre 2018 10:31

Oriu a écrit :ça pourrait aussi être les rideaux qui ne sont plus jointifs et suivant la luminosité ambiante quand on arme on voile le film. Le miroir ne protège pas complétement si il y a un jeu entre les deux rideaux.
Je sais c'est un peu tordu, mais vu les soucis fréquent de rideaux sur les Zenith :roll:

Si c'était ce problème là, le voile ne serait-il pas homogène, chaque bande verticale étant suresposée d'une même durée lors du passage du rideau?
Avatar de l’utilisateur
jibé
 
Message(s) : 11
Inscription : Vendredi 31 Août 2018 16:08
Localisation : Osorno, Chili

Re: vérification et entretien après achat zenit 12XP

Message par Oriu » Vendredi 14 Septembre 2018 10:59

je pensais à un voile par le rideau quand on arme.
Quand on arme l'appareil, les deux rideaux se déplacent en même temps et si ça baille entre les deux, la lumière passe et la position de la bande voilée dépend un peu comment on arme et aussi de la position de la lumière quand on arme.
Si c'est ça on peut confirmer en armant avec un bouchon devant l'objectif ou la main, si les banes disparaisse c'est bien çà :?
On peut essayer aussi sans film en ouvrant le dos de l'appareil, on enlève l'objectif, on oriente l'arrière de l'appareil devant une lampe par exemple et on soulève un peu le miroir (si c'est possible avec un doigt)
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 24631
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: vérification et entretien après achat zenit 12XP

Message par jibé » Samedi 15 Septembre 2018 1:17

Oriu a écrit :je pensais à un voile par le rideau quand on arme.
Quand on arme l'appareil, les deux rideaux se déplacent en même temps et si ça baille entre les deux, la lumière passe et la position de la bande voilée dépend un peu comment on arme et aussi de la position de la lumière quand on arme.
Si c'est ça on peut confirmer en armant avec un bouchon devant l'objectif ou la main, si les banes disparaisse c'est bien çà :?
On peut essayer aussi sans film en ouvrant le dos de l'appareil, on enlève l'objectif, on oriente l'arrière de l'appareil devant une lampe par exemple et on soulève un peu le miroir (si c'est possible avec un doigt)

Merci Oriu. Je viens de vérifier le rideau de l'obturateur, en ouvrant l'arrière du boitier pour éclairer le rideau. J'ai soulevé le miroir avec un cure-dent et là catastrophe: image en suivant ce lien https://drive.google.com/file/d/1vUuwff ... sp=sharing
On a l'impression que le rideau a été bouffé par les mites ( effet "elles ont fait la guerre tes photos!"). De plus lorsque je réarme, le deuxième rideau "part en retard" sans pour autant vraiment laisser passer une lumière importante(il semble quand même recouvrir le deuxième rideau) puis rapidement le deuxième rideau se rapproche.
Question à 20000 pesos chiliens: je peux jeter mon appareil ou ça se répare (change)?
Avatar de l’utilisateur
jibé
 
Message(s) : 11
Inscription : Vendredi 31 Août 2018 16:08
Localisation : Osorno, Chili

Re: vérification et entretien après achat zenit 12XP

Message par abstract2004 » Samedi 15 Septembre 2018 6:35

A mon avis je ne pense pas que ça vaille le coup de le réparer
Avatar de l’utilisateur
abstract2004
Super Gourou
Super Gourou
 
Message(s) : 1022
Inscription : Jeudi 23 Juin 2016 7:03
Localisation : Villeneuve sur Lot

Suivant

Retour vers Dépannage, entretien, réparation et outillage photographique

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)

  • Publicité
Le site des restos du coeur