Boutique Photo Argentique

panne électronique Leica M7

Questions relatives aux appareils photo à visée télémétrique (35mm) à objectif fixe ou interchangeable. Pour les Leica et autres clones, utilisez le sous-forum.

panne électronique Leica M7

Message par narapo » Lundi 18 Mai 2020 8:09

Bonjour,

Hier après-midi, première sortie photo depuis la mi-mars, confinement oblige. Et voilà que mon M7 refuse de déclencher, pourtant les piles sont récentes. Bon j'ai des piles neuves avec moi, je fait le remplacement et même chose. A la mise en route de l'appareil, il affiche bien la sensibilité du film (en DX ou en sélection manuelle), puis la cellule pilote l'affichage de façon correcte il me semble (que ce soit en mode automatique ou manuel). par contre impossible de déclencher en mode Automatique ou sur les autres vitesses que les 2 vitesses manuelles 1/125 et 1/60 qui elles autorisent le déclenchement et l'armement. Sur les autres vitesses, le déclencheur semble inactif (mais coupe l'affichage de la vitesse dans le viseur) et le levier d'armement bloqué. Éteindre l'appareil, retirer les piles, remettre d'autres piles neuves ne change rien.

On a l'impression que la partie lecture DX, cellule fonctionne correctement mais pas le pilotage du déclenchement en électronique alors que les 2 vitesses mécaniques passent sans problème.

Je n'avais qu'un seul objectif avec moi lors de la sortie (Voigtlander 50 mm). De retour à la maison, je re teste, et surprise en déposant l'objectif, l'appareil déclenche à nouveau en auto ou sur les vitesses "électroniques" ; je monte un 35 mm, ça fonctionne aussi.

Que faut-il penser de cette panne intermittente ? un retour à Wetzlar via un shop agréé Leica s'impose, non ? mais si c'est la carte électronique qui est HS, il me semble que ce n'est plus guère réparable ? Avez-vous eu connaissance d'une panne similaire ?
narapo
 
Message(s) : 9
Inscription : Mercredi 13 Mars 2019 19:41

Re: panne électronique Leica M7

Message par Punkrocker » Lundi 18 Mai 2020 10:44

J'utilise un M7 depuis une dizaine d'années et je n'ai jamais été confronté à ce type de panne ni n'en ait eu connaissance.

Si je comprends bien, cela n'arrive qu'avec ton 50mm Voigt ? Aucun souci avec n'importe lequel des autres objectifs montés ?
Avatar de l’utilisateur
Punkrocker
Super Gourou
Super Gourou
 
Message(s) : 5348
Inscription : Lundi 16 Juillet 2007 18:48
Localisation : Paris

Re: panne électronique Leica M7

Message par narapo » Lundi 18 Mai 2020 10:52

Non, en remontant le 50 mm Voigt ça refonctionne aussi (pour le moment...) ; je ne pense pas que ce soit lié à l'objectif, mais plutôt à un défaut intermittent de l'activation de l'obturateur électronique. En y repensant, j'avais déja eu un blocage similaire il y a quelques mois, mais cela faisait un moment que je n'étais pas servi de l'appareil et j'avais mis ça sur le compte de l'usure des piles que j'avais remplacées sans les vérifier spécialement, et l'appareil avait refonctionné correctement avec les piles neuves, mais pas cette fois-ci (2 jeux de 2 piles différentes et neuves sous blister, tension contrôlée (à postériori) correcte.
narapo
 
Message(s) : 9
Inscription : Mercredi 13 Mars 2019 19:41

Re: panne électronique Leica M7

Message par Ptit Pifou » Lundi 18 Mai 2020 10:58

peut-etre que sur Summilux qqun a déja eu ce soucis?
Avatar de l’utilisateur
Ptit Pifou
Expert
Expert
 
Message(s) : 215
Inscription : Vendredi 25 Avril 2008 20:55
Localisation : Yaute...

Re: panne électronique Leica M7

Message par narapo » Lundi 18 Mai 2020 11:22

J'ai posé la question également sur summilux.net mais pas de réponse pour l'instant.
narapo
 
Message(s) : 9
Inscription : Mercredi 13 Mars 2019 19:41

Re: panne électronique Leica M7

Message par cg8.5 » Lundi 18 Mai 2020 11:33

Une panne à peu près similaire, oui mais avec tous les objectifs...
Seul Wetzlar touche à l'électronique du M7 mais on peut aussi leur envoyer pour devis sans passer par un CCL.

Sinon, le mieux est d'attendre les réponses de Summilux à ta question certains ont peut-être une solution ???
Avatar de l’utilisateur
cg8.5
Super Gourou
Super Gourou
 
Message(s) : 1876
Inscription : Dimanche 01 Mai 2011 16:01
Localisation : Angers

Re: panne électronique Leica M7

Message par meger » Lundi 18 Mai 2020 11:52

Ce n'est pas par les forums que tu auras une réponse.
Tu téléphones à Photo Suffren et tu demandes Denis.
Il en répare que sur la mécanique
Il pourra peut-être te répondre.
Mais aucun atelier ne touche au M7 sauf sur la partie mécanique.
Sur l'électronique il n'y a que l'usine qui intervient.
Gérard
Avatar de l’utilisateur
meger
Gourou
Gourou
 
Message(s) : 580
Inscription : Dimanche 04 Décembre 2005 10:43
Localisation : Paris

Re: panne électronique Leica M7

Message par narapo » Lundi 18 Mai 2020 13:19

Merci Gérard ; je pense malheureusement qu'il s'agit d'une panne électronique, le fonctionnement de l'obturateur mécanique est correct.
je vais essayer de contacter le SAV à Wetzlar pour voir ce qu'ils en pensent et leur expédier l'appareil directement si c'est possible. Si je n'ai pas de réponse (très probable ?), je contacterai Photo Suffren.
narapo
 
Message(s) : 9
Inscription : Mercredi 13 Mars 2019 19:41

Re: panne électronique Leica M7

Message par antipatr » Lundi 18 Mai 2020 14:48

Je vais peut-être écrire une c...rie mais le ridicule ne tue pas (du moins pas immédiatement :D ). Tu pourrais essayer un grand classique : retirer la pile, laisser ainsi pendant la nuit et la remettre le lendemain.
Avatar de l’utilisateur
antipatr
Super Gourou
Super Gourou
 
Message(s) : 4680
Inscription : Samedi 30 Septembre 2006 19:41
Localisation : Charleroi - Belgique

Re: panne électronique Leica M7

Message par bbjm » Lundi 18 Mai 2020 15:28

Sur mon M7 j'avais une autre panne plutot mécanique et effectivement Gérard la fait réparer par Photo Suffren avec succès !

Concernant cette panne, il faudrait avant tout couper le DX auto qui souvent pose problème sur la 1ère série des M7.

Il suffit de régler les iso en manuel et de neutraliser le codage DX de la cartouche.
Avatar de l’utilisateur
bbjm
Super Gourou
Super Gourou
 
Message(s) : 14258
Inscription : Dimanche 14 Février 2010 13:22
Localisation : dans le 28

Re: panne électronique Leica M7

Message par narapo » Lundi 18 Mai 2020 16:05

Le bloc de codage DX avait déjà été remplacé par le précédent propriétaire, et j'ai testé en ISO manuel, c'est la même chose. L'affichage dans le viseur est correct, que ce soit en lecture DX ou en sélection manuelle, la mesure d'exposition est correcte et réactive, aussi bien en automatique qu'en manuel, c'est juste l'activation de l'obturateur électronique qui ne se fait pas lorsqu'on appuie sur le déclencheur.

Je re testerai l'engin ces prochains jours mais je pense que je vais l'adresser directement à Wetzlar car apparemment ils sont seuls à toucher à la partie électronique des M7.

Merci pour vos avis en tout cas !
narapo
 
Message(s) : 9
Inscription : Mercredi 13 Mars 2019 19:41

Re: panne électronique Leica M7

Message par tilu » Lundi 18 Mai 2020 18:51

Pour déclencher sur les vitesses électroniques en mode A, le boitier a certainement besoin des infos codées par l'objectif pour calculer l'exposition commander l'obturateur.

En tout cas sur mon Zeiss Ikon c'est comme ça, car l'obturateur déclenche sur des demi vitesses (1/325e etc...)

As-tu aussi le problème quand tu es en mode manuel sur des vitesses électroniques (si le m7 le permet)?

Le fait que la panne soit fixé par le démontage remontage de l'objectif me fait penser que le problème n'est pas forcement uniquement lié au boitier.
Avatar de l’utilisateur
tilu
Super Gourou
Super Gourou
 
Message(s) : 1914
Inscription : Samedi 01 Novembre 2008 19:18
Localisation : baie de somme

Re: panne électronique Leica M7

Message par antipatr » Lundi 18 Mai 2020 19:29

tilu a écrit :Pour déclencher sur les vitesses électroniques en mode A, le boitier a certainement besoin des infos codées par l'objectif pour calculer l'exposition commander l'obturateur.


Fort heureusement le codage sur les optiques "M" ne sert pas à çà....
Avatar de l’utilisateur
antipatr
Super Gourou
Super Gourou
 
Message(s) : 4680
Inscription : Samedi 30 Septembre 2006 19:41
Localisation : Charleroi - Belgique

Re: panne électronique Leica M7

Message par tilu » Lundi 18 Mai 2020 20:33

antipatr a écrit :
tilu a écrit :Pour déclencher sur les vitesses électroniques en mode A, le boitier a certainement besoin des infos codées par l'objectif pour calculer l'exposition commander l'obturateur.


Fort heureusement le codage sur les optiques "M" ne sert pas à çà....


je ne sais pas comment cela fonctionne mais il y a forcément une communication du diaphragme vers l'électronique ... il suffit qu'il y ait une saleté ...
Avatar de l’utilisateur
tilu
Super Gourou
Super Gourou
 
Message(s) : 1914
Inscription : Samedi 01 Novembre 2008 19:18
Localisation : baie de somme

Re: panne électronique Leica M7

Message par narapo » Lundi 18 Mai 2020 21:49

Non, aucune connection électronique entre les optiques et le boîtier sur le M7, le couplage télémétrique est purement mécanique et n’intervient pas dans la mesure d’exposition, quant à la cellule elle mesure au travers de l’objectif à l’ouverture de travail, rien de plus. D’ailleurs l’obturateur fonctionne avec ou sans objectif. Quant aux objectifs Voigtlander, du moins ceux dont je dispose, ils ne sont pas codés 6 bits.
narapo
 
Message(s) : 9
Inscription : Mercredi 13 Mars 2019 19:41

Re: panne électronique Leica M7

Message par Oriu » Mardi 19 Mai 2020 7:25

c'est peut être pas grand chose, comme un mauvais contact qui peut intervenir après plusieurs mois de repos et disparaître provisoirement à l'usage, c'est peut être signe que le boitier à besoin d'une révision pour inspecter ça de plus près.
dès fois il ne faut pas grand chose pour perturber la logique des circuits électronique, un mauvais contact peut suffire :|
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 27310
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: panne électronique Leica M7

Message par narapo » Mardi 19 Mai 2020 10:02

Oui peut-être ; j'aimerai bien. Il a été révisé complètement il y a 2 ans (changement du viseur, du codage DX) avant que je ne l'achète et j'aimerai que ça ne devienne pas une habitude. Depuis hier, je le fait fonctionner à vide sur toutes les vitesses et en automatique et il n'y a plus de blocage (bon fonctionnement de l'obturateur vérifié dos ouvert), je vais remettre une pellicule dedans et tester à nouveau.
narapo
 
Message(s) : 9
Inscription : Mercredi 13 Mars 2019 19:41

Re: panne électronique Leica M7

Message par cg8.5 » Mardi 19 Mai 2020 17:00

Le changement de lecteur DX (que Leica faisait sous couvert de la garantie) ne concerne pas la partie électronique.
LEICA en profitait seulement pour faire une révision générale avec quelque réglages.
Avatar de l’utilisateur
cg8.5
Super Gourou
Super Gourou
 
Message(s) : 1876
Inscription : Dimanche 01 Mai 2011 16:01
Localisation : Angers


Retour vers Appareils photo télémétrique

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 4 invité(s)

  • Publicité