Boutique Photo Argentique

Olympus 35 RC : combien en ont sur ce forum ?

Questions relatives aux appareils photo à visée télémétrique (35mm) à objectif fixe ou interchangeable. Pour les Leica et autres clones, utilisez le sous-forum.

Re: Olympus 35 RC : combien en ont sur ce forum ?

Message par abstract2004 » Lundi 03 Juillet 2017 22:22

Donc le problème c'est que lorsque j'enfonce le bouton du déclencheur sur une visée horizontale l'aiguille part dans le rouge et bloque le déclenchement, et si je vise le sol la ça me donne une ouverture et ça déclenche, lorsque je suis en manuel ça fonctionne l'aiguille me donne l'ouverture que j'ai sélectionné
Avatar de l’utilisateur
abstract2004
Gourou
Gourou
 
Message(s) : 671
Inscription : Jeudi 23 Juin 2016 7:03
Localisation : Villeneuve sur Lot

Re: Olympus 35 RC : combien en ont sur ce forum ?

Message par abstract2004 » Lundi 03 Juillet 2017 22:44

je viens de lire ce post et apparemment j'aurais les mèmes symptômes:

viewtopic.php?t=12059
Avatar de l’utilisateur
abstract2004
Gourou
Gourou
 
Message(s) : 671
Inscription : Jeudi 23 Juin 2016 7:03
Localisation : Villeneuve sur Lot

Re: Olympus 35 RC : combien en ont sur ce forum ?

Message par abstract2004 » Lundi 03 Juillet 2017 22:48

par contre je pensais avoir un cache objectif mais il ne va pas si quelqu'un peut me conseiller

Merci
Avatar de l’utilisateur
abstract2004
Gourou
Gourou
 
Message(s) : 671
Inscription : Jeudi 23 Juin 2016 7:03
Localisation : Villeneuve sur Lot

Re: Olympus 35 RC : combien en ont sur ce forum ?

Message par abstract2004 » Mercredi 20 Septembre 2017 9:43

Avatar de l’utilisateur
abstract2004
Gourou
Gourou
 
Message(s) : 671
Inscription : Jeudi 23 Juin 2016 7:03
Localisation : Villeneuve sur Lot

Re: Olympus 35 RC : combien en ont sur ce forum ?

Message par eli_pamscarc » Dimanche 24 Septembre 2017 21:39

Bonsoir !

J'en ai un depuis aujourd'hui mais il a un souci... :(
Je pouvais armer et déclencher sans problème jusqu'à ce que je teste le retardateur. J'ai armé le retardateur, déclenché mais la molette du retardateur n'est pas allée au bout de sa course. L'appareil n'a pas déclencher. L'armement est bloqué et le déclencheur est devenu mou.
Je voudrais voir ce qu'il se passe sous le capot supérieur (j'ai cru lire que ça peut venir de graisses figées ou d'un ressort à remettre en place) mais ce capot reste bloqué côté molette de rembobinage. Je ne comprends pas comment on retire cette molette. Je ne sais pas s'il faut retirer la prise synchro flash située sur le côté. RAS sur ce tuto. http://www3.telus.net/public/rpnchbck/Oly_RC.html
Quelqu'un peut-il me renseigner ?
Merci ! :hello:
eli_pamscarc
DĂ©butant
DĂ©butant
 
Message(s) : 34
Inscription : Lundi 20 FĂ©vrier 2017 16:00

Re: Olympus 35 RC : combien en ont sur ce forum ?

Message par joelc » Lundi 25 Septembre 2017 6:34

La molette de rembobinage se dévisse. Il faut mettre un gros tournevis dans la fourchette côté film et dévisser la manivelle.
Avatar de l’utilisateur
joelc
Super Gourou
Super Gourou
 
Message(s) : 2352
Inscription : Mardi 13 DĂ©cembre 2011 17:52
Localisation : Morges, Suisse

Re: Olympus 35 RC : combien en ont sur ce forum ?

Message par antipatr » Lundi 25 Septembre 2017 7:49

Je viens d'en acheter un sur le forum d'à côté...wait and see. Il est destiné à remplacer un Canonet 28 lors de mes randonnées du Dimanche matin.
Avatar de l’utilisateur
antipatr
Super Gourou
Super Gourou
 
Message(s) : 4079
Inscription : Samedi 30 Septembre 2006 19:41
Localisation : Charleroi - Belgique

Re: Olympus 35 RC : combien en ont sur ce forum ?

Message par eric.c » Lundi 25 Septembre 2017 18:02

En poussant le levier du retardateur avec précaution on peut arriver à lui faire finir sa course et à obtenir un déclenchement. Après, faut plus y toucher : ces machins servent tellement peu que les lubrifiants sont figés depuis des siècles
Avatar de l’utilisateur
eric.c
Super Gourou
Super Gourou
 
Message(s) : 4760
Inscription : Samedi 07 Janvier 2006 18:32
Localisation : France, Franche Comté, Jura

Re: Olympus 35 RC : combien en ont sur ce forum ?

Message par eli_pamscarc » Mardi 26 Septembre 2017 0:10

joelc a écrit :La molette de rembobinage se dévisse. Il faut mettre un gros tournevis dans la fourchette côté film et dévisser la manivelle.


Merci ! J'y suis arrivé. J'ai pu retiré le capot et déclencher pour libérer l'armement.
Par contre, le retardateur ne semble plus fonctionner... Je ne comprends pas le souci. Il ne se bloque pas lorsqu'on l'arme et remonte direct dès qu'on déclenche... Dommage mais moins grave !
eli_pamscarc
DĂ©butant
DĂ©butant
 
Message(s) : 34
Inscription : Lundi 20 FĂ©vrier 2017 16:00

Re: Olympus 35 RC : combien en ont sur ce forum ?

Message par eli_pamscarc » Mardi 26 Septembre 2017 0:12

eric.c a écrit :En poussant le levier du retardateur avec précaution on peut arriver à lui faire finir sa course et à obtenir un déclenchement. Après, faut plus y toucher : ces machins servent tellement peu que les lubrifiants sont figés depuis des siècles


Comme je viens de le dire, le problème c'est qu'il ne se bloque pas lorsqu'on veut l'armer et il remonte direct lorsque je déclenche sans jouer son rôle.
eli_pamscarc
DĂ©butant
DĂ©butant
 
Message(s) : 34
Inscription : Lundi 20 FĂ©vrier 2017 16:00

Précédent

Retour vers Appareils photo télémétrique

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : benjimazure, julius23 et 10 invité(s)

  • PublicitĂ©