Le site des restos du coeur

Olympus XA lovers

Questions relatives aux appareils photo à visée télémétrique (35mm) à objectif fixe ou interchangeable. Pour les Leica et autres clones, utilisez le sous-forum.

Re: Olympus XA lovers

Message par Luc » Mardi 23 Avril 2019 21:43

Dommage tout de même qu'ils n'aient pas laissé la priorité ouverture sur le XA2...
Avatar de l’utilisateur
Luc
Super Gourou
Super Gourou
 
Message(s) : 7329
Inscription : Dimanche 06 DĂ©cembre 2009 14:00
Localisation : Lille

Re: Olympus XA lovers

Message par Luciole75 » Jeudi 09 Janvier 2020 14:31

Bonjour Ă  tous,
Je viens aussi d’acquérir un joli Olympus XA, j'adore l'ergonomie et il me tarde faire ma première pellicule avec! Par contre, il me semble que l'indication des vitesse dans le viseur est fausse, et ne correspond pas au temps de pose réel (qui lui me semble correct, en comparant avec mon Nikon). Donc a priori, l'exposition sera correcte, ça n'est pas si grave, mais tout de même un peu embêtant pour bien régler l'ouverte en fonction de la situation. Savez-vous s'il y a une solution (pas trop chère) à ce problème?
Merci !
Avatar de l’utilisateur
Luciole75
 
Message(s) : 8
Inscription : Dimanche 14 Avril 2019 17:16

Re: Olympus XA lovers

Message par gerrisLacustris » Jeudi 09 Janvier 2020 21:51

J'ai deux XA dont l'un surexpose d'à peu près 5 (!) diaphs et l'autre d'environ 1 diaph d'après ce que je peux voir dans le viseur.
Le deuxième est en cours de test, j'ai réglé la sensibilité à 800 ISO pour un film de 400.
Il est vrai que je ne sais pas si c'est bien la cellule qui déconne ou si c'est juste l'indication des vitesses. Ma foi, on verra bien.
Le XA est le plus petit télémétrique 24*36 utilisant des films 135 si je ne m'abuse. Il a toutes les caractéristiques du parfait petit imageur de poche! C'est bien dommage qu'il vieillisse mal...
gerrisLacustris
DĂ©butant
DĂ©butant
 
Message(s) : 27
Inscription : Mercredi 11 Juillet 2018 22:29
Localisation : près de Nancy (54)

Re: Olympus XA lovers

Message par Luciole75 » Mercredi 15 Janvier 2020 0:44

Mon XA a déjà rendu l'âme : il ne déclenche plus... En attendant, j'en ai trouvé un autre qui a l'air en meilleur état. Mais j'aimerais bien sauver le 1er : quelqu'un sait-il où on peut faire réparer ça?
Avatar de l’utilisateur
Luciole75
 
Message(s) : 8
Inscription : Dimanche 14 Avril 2019 17:16

Re: Olympus XA lovers

Message par Luc » Mercredi 15 Janvier 2020 12:36

Parfois ce n'est pas grand chose, faire des recherches et lire ce qui est dit à droite à gauche sur le net à propos du déclencheur de l'XA... Il est bon aussi de les déclencher régulièrement pour éviter ce problème de l'obturateur je crois...
Good luck!
Avatar de l’utilisateur
Luc
Super Gourou
Super Gourou
 
Message(s) : 7329
Inscription : Dimanche 06 DĂ©cembre 2009 14:00
Localisation : Lille

Re: Olympus XA lovers

Message par Benjamin » Mercredi 15 Janvier 2020 21:27

Je me demande si dans le fil "Réparations", il n'y aurait pas quelque chose sur une réparation faite sur le déclencheur du XA. A rechercher.
Benjamin
Expert
Expert
 
Message(s) : 414
Inscription : Samedi 18 Août 2018 20:41
Localisation : Riom (63), un catalan en exil...

Re: Olympus XA lovers

Message par Luciole75 » Jeudi 16 Janvier 2020 13:01

Merci, j'ai trouvé le message. Ça parle de problème d'aimants à nettoyer. J'ai trouvé le manuel de réparation, pas mal de vidéo très détaillée, je vais essayer de voir si je peux essayer de faire quelque chose.
Avatar de l’utilisateur
Luciole75
 
Message(s) : 8
Inscription : Dimanche 14 Avril 2019 17:16

Précédent

Retour vers Appareils photo télémétrique

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : MSN [Bot] et 1 invité

  • PublicitĂ©
Boutique Photo Argentique